Asus P5GC-MX/1333 не стартует, калится процессор [решено]

При диагностике оказалось что пробит один мосфет в верхнем плече питателя CPU. После замены мосфета (на такой же) нормально включается/выключается, POST код - 00 и начинает калится проц (секунд 10 и палец не удержать), кроме него ничего сильно не греется. Напряжения: CPU - 1.35v, терминация - 1.27v, мосты - 1.53v, память - 1.83v, терминация - 0.9v. Генерация есть, ресет после старта отпускает, клок есть, биос перешивался, проц Celeron Dual Core E1200 (SLAQW). Не нравится напряжение CPU, точнее то, что оно сразу устанавливается на 1.35v. На рабочей матери сначала порядка 1.1v (например без памяти), далее уже около 1.3v и разогревается этот проц очень медленно.
Что удалось узнать от хозяина: возможно сдохла из-за БП, чуть ранее сдохла ВК на этой матери с этим же блоком питания (видео еще не коврял, блок питания не отдали), проц выжил, кулер был с пластиковой прижимной пластиной.
Собственно вопрос: непонятна причина быстрого разогрева проца. Думаю что разогрев и нестарт следствия одного и того же. Есть предположение что сокет отвалился, но, опять же, почему тогда проц греется? Или это северному мосту плохо стало? Как известно, питание проца заводится и в СМ, но в данном случае рядом с ним процовое питание не прощупывается.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Цитата:
Как известно, питание проца заводится и в СМ

Тут вы наверно ошибаетесь. Вроде как начиная с ICH6 это питание стало раздельно от Vcore, питанием шины(1.2в) обзывается и идет в оба моста.ИМХО
Гляньте схемы, если мне не верите.

Аватар пользователя I_004

Ну вот у меня и возникло сомнение по этому поводу. Например в i865 это питание заводится явным образом. И напряжение "первой" терминации в таком случае и есть питание шины. В таком случае северному мосту проблемы питания проца должны быть побоку...

«Большинство людей думают, что им необходимо гораздо больше того, в чём есть действительная необходимость»

Аватар пользователя Root

img694.imageshack.us/img694/9809/foxf.png

Аццкий ромбовод {:€
Я пока не волшебник - я только учусь! :-P

Аватар пользователя I_004

Чуть попозже попробую сокет пропаять. Тем более что при проверке на отвал в один из заходов не появилось напряжение на CPU. Да и плата под сокетом несколько выпуклая.

«Большинство людей думают, что им необходимо гораздо больше того, в чём есть действительная необходимость»

была похожая проблема калился проц или крутила вентиляторы сикунду или больше, до этого кто то уже поменял мосфеты в цепи питания ЦП. была корозия на и вокруг микросхемы LM324D находится под радиатором см. сразу после первои чистки мать заработала потом видимо просохла и опять ушла встопор, только после третьеи чистки и сушки феном начала работать нормально.
а вообше видимо какаята жидкость попала на плату и начала свое движение с этои мекросхемы вниз через юм и до самого низа в корозии было.

Аватар пользователя I_004

Отвал сокета не подтвердился, точнее я его и не прогревал. Причину обнаружил случайно при очередной диагностике отвала сокета - хватало лекого нажима на угол платы с южником, чтобы пошел нормальный старт. Далее вышел на конкретный угол ЮМ, при надавливании на который плата так же нормально стартовала, причем даже без предварительного ресета. В очередной раз любопытство взяло верх и я решил снять мост и посмотреть что там творится, вместо того что бы прогреть его по месту. Решение оказалось правильным - на плате была оторвана контактная площадка сигнала A20M# (контакт AH 28, самый последний, угловой). Неисправность устранена, плата работает :)

«Большинство людей думают, что им необходимо гораздо больше того, в чём есть действительная необходимость»

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей