Albatron PX865PE, не включается, греется Q13

Доброго времени суток! Имеется материнская плата Albatron PX865PE - не включается. При подаче дежурного питания, сразу же накаляется Q13 (RT9164A) в верхнем правом углу платы. Скачал даташит (pdf1.alldatasheet.com/datasheet-pdf/view/207908/RICHTEK/RT9164A.html), уточнил распиновку. Замер сопротивления вывода VOUT (средний) относительно земли, показал 0,7 Ом - КЗ... Стал прозванивать куда он ведёт и упёрся в рядом стоящую U1 (26C7KYK AHC74) Обрадовался было, думал микруху прошило. Снял её, померил сопротивление на контактах на плате - КЗ на месте. Обвзяку Q13 и U1 проверял, в норме. Далее нашёл ещё одну дорожку идущую от VOUT, стал отслеживать, пришёл к разъёму подключения кнопок power, reset и т.д. Сопротивление power on 10кОм, reset 1,3 Ом. В процессе прозвонки, все smd элементы которые встречались "по пути" и звонились накоротко, я снимал проверял контакты на маме и запаивал обратно. Вроде всё. Господа, очень нужен совет.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

ЮМ, может быть MIO.

MIO я уже успел снять - ничего не изменилось, запаял обратно. Неужели всё-таки ЮМ?

Аватар пользователя Max

Цитата:
Неужели всё-таки ЮМ?

А он не греется, по USB КЗ нет?

Цитата:
А он не греется, по USB КЗ нет?

Нет, не греется. Сопротивление по USB: 553 Ом(V+), 215 кОм (D-), 209 кОм (D+). Замер делал на голой матплате, без блока питания. Информация к размышлению: есть практически идентичная мать Albatron PX865PE Pro, умерла в результате неудачного прогрева ЮМ, при включении ЮМ мгновенно раскаляется. Так вот сравнивал из любопытства сопротивление USB обеих этих плат - практически одинаковое.

Аватар пользователя Max

Возможно КЗ механическое, ничего не паяли, например посадочное место под сетевой чип, контакты не замкнуты? Может мост грели?

Цитата:
при включении ЮМ мгновенно раскаляется

Надо бы питания его проверить, из-за отсутствия 1.5в такое может быть.

Цитата:
Возможно КЗ механическое, ничего не паяли, например посадочное место под сетевой чип, контакты не замкнуты? Может мост грели?

Нет, плата в этом плане чистая, разве что я MIO снимал/обратно запаивал, но тут всё как надо. :( Мост я не грел, т.к. не видел в этом необходимости, да и товарищ, который мне её отдал, явно далёк от этого. Меня смущает КЗ на разъёме подключения кнопки Reset...

Цитата:
Надо бы питания его проверить, из-за отсутствия 1.5в такое может быть.

Это касается второй материнки, большое спасибо - учту. :)

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей