ABIT BL7

Доброго времени суток

Тему сразу отправил в Песочницу т.к. проблема возможно типовая...

Материнка ABIT BL7 стартует и прекрасно работает но не работает PS/2 на клавиатуре мигают все диоды... Питание на PS/2 присутствует (4.52V), обвязка вроде бы целая и в порядке по прозвонке... При визуальном осмотре обнаружил микросхемку похоже что обгорелую слегка возле разьёмов SDRAM (Q31)... Маркировка выгорела могу сказать только первую строку - D130 если хорошо вижу...

Подскажите что делать и куда копать...

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

4.52V - "маловато будет"..
Смотрите, откуда оно идет (не с горелой детальки, случаем?).

Аватар пользователя Generales

До старта 5.12V после старта резкий спад до 4.10 и после поста 2b только 4.52V до поста 2b напряжение несколько раз спадает... Эта напруга не с той детальки

Аватар пользователя I_004

Прозванивайте дроссели и/или нулёвки-предохраниетли по питанию - бывает подгорают и "сопротивляются" на несколько ом.

«Большинство людей думают, что им необходимо гораздо больше того, в чём есть действительная необходимость»

Аватар пользователя Generales

Тему можно закрыть т.к. плата уже ушла с USB клавиатурой и мышью...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей