945GCT-M2 (V1.0) запускается но не стартует, биос молчит

Запускается сразу при включении питания (сброшен биос), будит монитор но картинки нет ни на интегр. ни на pcie видюхе. Не пищит вообще, посткарты у меня пока нет. Удержанием PW_SW не тухнет. Заменил вытекший конденсатор 6.3в 1000мкФ под PCIE слотом. Напряжение везде нормальное, но отсутствует на памяти. СМ долго работал без куллера, под ним с обратной стороны платы все хорошо потемневшее, но дороги целы. Хозяин говорит всё работало, но после того как постояло около полугода - перестало. Мать была плохо закреплена и с виду даже хорошо поведена. СМ без куллера греется хорошо, ЮМ, чип BIOS нормально. Процессор без косички не греется, с ней еле греется. Подскажите, куда копать? Спасибо.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Цитата:
Это так или стоит еще что-то попробовать?

Провести диагностику по стабилизатору питания памяти.

Заранее прошу не ругать. Я совсем недавно начал увлекаться ремонтом. Подскажите пожалуйста, где он собственно находится, (я так понимаю это тот у которого 8 ног), как звонится и чем меняется?

Доброе время суток всем участникам форума.
Питание памяти восстановил:) При запуске (только с установленной памятью) пробегает несколько строк биоса PCIex видеокарты и монитор опять засыпает. Пищалка так и молчит, PWR_SW и RESET не работают. Кстати, какое напряжение должно быть на них? Куда копать дальше?

Так что, никто не поможет советом?

Если вы не собираетесь предоставлять результаты измерений, то скорее всего никто не собирается помогать:).

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей