3Com WL-537 питание... потеря пакетов...

Здравствуйте. Есть такой агрегат 3Com WL-537 - теряет пакеты.

Ведет себя так (хотим работаем хотим нет):
Поставил закачку. Через DSL подключен (витая пара - модем) 2Мбит. (Сам модем качает стабильно 230Кб/с). Если же модем подключен через роутер наблюдается (через некоторое время 2,5,10мин ) падение скорости до 0 и естественно отсутствие пинга. Через секунд 30. Продолжает закачку.

Предположение, что с ним:

1) Питание;
2) Память RAM;
3) что-то с ЦП.

1) Интересная обвязка питание построена на RT9164A. На первом из ричтеков формироваться напряжение 3,3 (точнее 3,38В), на втором 1,91В.
3,3В питают Wi-Fi модуль в объеме 3,32В так же SPI флешку в том же объеме и память (кеш). На ЦП (IP175C) идет пониженное напряжение (через резистор) 3,16В. В районе ЦП проходит еще одна цепь 1,87-1,89В. Куда собственно 1,91В я еще не додумался
2) память (кеш) NT5SV8M16DS-6K как проверить?
3) IP175C ....

...в Интернете не нашел ничего похожего с формированием питание роутера (только ремонт блоков пит). Я этот питаю блоком AT. Ему нужно по докам 1,25А, 12В входного. Еще находил статьи про потери пакетов. Писали, что ричтеки в топку. Дык, пока осциллографа не имею... Но напряжение 3,3 точно есть.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Bishop

Цитата:
В районе ЦП проходит еще одна цепь 1,87-1,89В. Куда собственно 1,91В я еще не додумался

а это не одна цепь? вроде как стандартное значение 1.8В есть, но не 1.9... Поднимите даташиты на микрухи и посмотрите необходимое им питание...

...ложки нет

IP175C: aVcc = 1.8V, Vcc = 1.8V, VCC_O_1, VCC_O_2 = 3.3V ... ХМммм. Из-за завышенного напряжения наблюдаются такие глюки? Или же это из-за не стабильности напряжения? Стабилизаторы вроде живые... Может обвязку глянуть? Там есть резистор управляющий на входе стабилизатора, думаю подобрать номинал по больше, чтобы получить нужные 1,8В...

Проверьте нет ли перегрева ЦП.

Нету. Реально температура ЦП 35-38 гр.Цельсия. Дело в стабильности питания скорее.
У меня напряжение на ЦП:
VCC_O_1, VCC_O_2 = 3,32В
Vcc = 1.87В
aVcc = 1.87В

Еще заметил, что настройки роутера сохраняются через раз. Может это связано с теми же потерями пакетов?

Аватар пользователя Bishop

fredy, для успокоения совести, конечно можете повозиться с подпайкой корректирующего резюка, но толку не будет скорее всего. Просто замените стаб.

...ложки нет

Спасибо. Я как раз думаю о замене стаба: RT9164A. Точнее 2-х. Но столкнулся с проблемой, во первых в магазинах, интернет магазинах такого точно нет. Ради 2-х стабов с Малайзии заказывать смысла тоже нет... Может кто в курсе его аналог или похожее, что-то? По даташиту конкретно RT9164A должен быть универсальный. т.е. еще управляющая микруха: MP1410ES. Заменить бы этот ШИМ?

Цитата:
Может кто в курсе его аналог или похожее, что-то?

Посмотрите в сторону LM1117 и подобных, такого добра навалом вроде...

Аватар пользователя Bishop

Цитата:
Может кто в курсе его аналог или похожее, что-то?

Дык, а чем же серия 1117 не угодила? Можно и регулируемый поставить с резюками и фиксированный...

monitor.net.ru/forum/mp1410es-info-228555.html

...ложки нет

Bishop: +1

ааа, точно. 1117 ... Я про них забыл. Пойду со старых Ждефиков выдерну :)
..далее отпишу тех прогресс...

И так. Прикрутил 1117. Имею картину:
VCC_O_1, VCC_O_2 = 3,3В
Vcc = 1.82В
aVcc = 1.82В
Близко к оригинальному напряжению... Но! Все равно пропадает связь.
Будем думать дальше...
Роутер сохраняет настройки на флешку там где его и прошивка?
Кто нибудь встречал отвалы чипов в роутерах? (смущает нагрев, там более эта часть экранирована, под крышкой)

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей