12в Прям на проц Asus P5q

Всем здраствуйте,
Плата Asus p5q green rev1.003g

Кз по питанию процессора,
С процем плата уходит в защиту,(с подключенными 4пин цпу), на секунду дернится,(забегая вперед на контактах сокета VCC 12v )

Без проца крутится (с подключенными 4пин цпу) сделал замеры, на всех 8 дросселях 12в
На всех мосфетах 12в Сделал замеры (на фото)

Далее прикоснулся к 1 контакту шим VCC3 (Нечего не замыкал) и плата потухла,,теперь престала включатся (с подключенной колодкой 4 пин)
Кстате видно изза чего образовалось кз,, царапины на фото отмечены

Я не понял господа, у меня что пробиты все мосфеты?? Мне что придется менять все ключи,драйвера и шимку?? Помогите плиз

Перенес в Песочницу.
maco

ВложениеРазмер
img_20190217_112410.jpg52.21 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

crit писал(-а):
у меня что пробиты все мосфеты?
Нда, поглядеть на схему, подумать, провести адекватную диагностику и опять подумать автору слишком сложно:D. Намного проще задавать бессмысленные вопросы на форуме lol.

crit писал(-а):
Мне что придется менять все ключи,драйвера и шимку?
Без адекватной диагностики вы можете и всю матплату поменять lol.

P.S. Проблемные транзисторы в ленивом варианте неплохо обнаруживаются путем измерения сопротивления между затвором и истоком, например:).

maco, ваши наводящие ответы (парой обидные) снова помогают,,
почти все конденсаторы 6.3в по питанию цпу были в кз.
теперь на колодке 4 пин цпу 1200ом сопротивление, что уже далеко не кз, но и не норма!!!
подскажите,, что еще может быть??

crit писал(-а):
почти все конденсаторы 6.3в по питанию цпу были в кз.
Даже при отсутствии КЗ их было бы лучше сменить - двухкратное превышение плохо сказывается на работоспособности:). И было бы неплохо не забывать о керамических конденсаторах.

crit писал(-а):
что еще может быть?
Мне за вас проводить диагностику силовых и управляющих элементов преобразователя lol?
Выше давно описан достаточно тупой способ проверки:D.

нашел еще пробитый тринзистор, кз полностью ушло! плата запускается и нормально работает НО!
выходит сообщение CPU over voltage error , и датчик напряжения в биосе показывает 0000,
так вот где этот датчик?? или может быть такое что я шимку не пропал??
питание на цпу 1.24в,, кор е4300
биос прошивал

crit писал(-а):
так вот где этот датчик?
MIO

а на каком контакте мио этот датчик?
а может ли быть обвязка??
W83667HG-A1 QFP-128 NUVOTON

похоже на 110, H-therm cpu+
если я не ошибаюсь

Нда, насколько же автору лень думать lol.

я не ленивый, а глупый

Это уже ваши проблемы lol.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей