Не запускается

Вопрос на счет SPI на P45 Neo, P43 Neo.

Есть две платы MS-7519 rev 1.0 (P45 Neo, P43 Neo). Попали ко мне после прогревальщиков. Привел , вроде , к соответствию эталонного вида. В обоих случаях NOCODES. На флэшке биоса при включеных платах 1,2,3 ноги -3,3в есть 4-GND, а вот на 5й ноге (MOSI)- 0в, 6-0в, 7,8- 3,3в. Смотрел для проверки как на других платах, в т.ч. MSI, везде на 5й ноге 3,3 присутствует. С 5й ноги по боардвиеву идет на резистор 15 Ом на 2м конце которого ЮМ. На резисторе соответственно тоже нет 3,3в.

Asus M2NPV-VM Rev 1.01G

К сожалению нет post-карты за 23 года увлечений технологиями не приобрел такой хоть самой простой карты, заменен коротышь конденсатор, снял лопнувший аудио чип. Прошил свежий биос, стартует, не пищит, VCore устанавливает. Не хочется патчить bios из за ерундовой платы, но есть идеи, которые заставляют об этом эффективно мыслить. Приходится возиться, но кажется не стоит того.

GA-M57SLI-S4 греется мультиконтроллер

Добрый день!

Купил неисправную GA-M57SLI-S4. Истории платы не знаю.

Проблема как оказалось была типовая - дохлое питание моста (был пробит нижний полевик и ISL6520). Полевик заменил, 6520 заменил на RT9202 (нашел на этом форуме похожие темы). +1.5В появилось, на пост карте появился клок.

Дальше плата включается и висит в reset (клок есть, на процессоре +1.1В). Довольно ощутимо нагревается мульт. Ну все же понятно, подумал я)

Мульт был 8716-F GB (ревизия FXS). Я нашел только CXS (конечно тоже GB), на картинках в интернете на этой же плате такой же ревизии стоит как раз CXS.

M5A99X EVO горит CPU_LED, не стартует БИОС

Всем добра, прошу “помощи зала” ))
Есть материнка M5A99X EVO с процессором FX 6200:
Предыстория такова – процессор приклеился к радиатору и соответственно был выдернут из сокета вместе с ним. При этом пара десятков ног оказалась примятой не катастрофично – были выпрямлены под микроскопом. Примятыми оказались разумеется не при выдёргивании – а при попытках “вставить как было”))
Итого: ноги выровнены, плата осмотрена на предмет мех. повреждений, процессор вставлен с радиатором и новой термопастой.
Включаем БП: загорелся светодиод дежурки.

H61H2-M3 no post

Здаров пацаны!
плата H61H2-M3 V 1.0
на пост карте NO,,,,,, frame irdy reset не горит!!
КЛОК И остальные напряжения горят

А14 3.3в
А15 3.3В
батарейка 3.3в не сливает
res 3.3v
pw 3.3w
питания памяти все ок
питание CPU 1.2V
питание хаба на рядом стоящих смд кондерах 1.8в 1.05в
Ничего не раскаляется! Заметил что при нажатии ресет на пост карте ресет не моргает! хотя должен!
Еще отсутствует один контакт сокета FDI TX, на данном этапе, думаю не важно!

Еще на фото!!!!!!! на одной из фар питания CPU,, нули с вставленным процем!!!!!!!!! если проц вытащить напруга поднимается!!

Asus P5PE-VM Не запускается

Здравствуйте! есть две платы P5PE-VM одна рабочая вторая нет у нерабочей 5 транзисторов APM2054n у рабочей 9T15GH. Переставлял биос с рабочей. Заменил конденсатор. Делал прижимные тесты результата нет. Замерил напряжения на фото разница между платами на уровне погрешности. С помощью инфракрасного градусника измерил температуру чипов тоже разница на уровне погрешности. думаю заменить все APM транзисторы но решил сначала посоветоваться.Процессор 430 Может что то ещё измерить?

Asrock AB350M после "пожара"

Ребят, матери - это не мой конек, поэтому в песочнице.
Собирал на столе чисто для запуска. Мать (в заголовке), проц Ryzen 1600x, память 2*8, видюха затычка - чисто чтобы видеть. Система запустилась, в биосе кое что исправил (время, конфиг), вышел по F10 и в этот момент надумал выключить все зажав Power. Один из верхних мосфетов на проце пшикнул. Сдул его. Долго вычислял что еще вдруг. Ну как бы еще сдуру сдул нижний мосфет в этой фазе. На этом больше ничего не делал. Попробовал запустить без транзисторов - кулер крутится, бипов нет, вывода видео нет.

Ленты новостей