xfx 4770 не стартует, нужна помощь

Уважаемые форумчане! помогите отремонтировать видеокарту! XFX Radeon HD 4770 со странными симптомами. Сразу скажу- что с ней случилось прежде чем мне ее отдали неизвестно. Включаю, изображения нет, кулер крутится, стенд не стартует (POST карточки увы, пока нет). Память и ГПУ нагреваются, причем ГПУ сильно. Напряжения 1,13 на памяти 1,03 на ГПУ. Далее карта плавно увеличивает обороты кулера и все. в таком состоянии зависает. При этом в системе есть встроенное видео, которое со всеми другими неисправными картами успешно брало функции на себя (прошивка неверного биоса итд). Интегрированная карта стоит на "включена всегда". Дальше-интереснее, на этом все может не закончиться. Иногда карта резко раскручивает кулер, напряжения память-проц падают на ноль и система сразу загружается со встроенным видео, пациента естественно не видит. Тест-прогрев проца-памяти успеха не принесли. Следов ремонта нет, сколотых элементов-тоже, внешнее состояние- как новая в коробке с чеком. Ремонтом занимаюсь в виде хобби, так что не судите строго. Из инструмента есть паяльник 702, тестер, смд тестер, тестовый стенд 100% надежный, руки, опыт пайки смд компонентов. К сожалению, осцилографом не располагаю. Всем откликнувшимся заранее благодарен.
PS могу сделать какие угодно фото в хорошем качестве

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
Напряжения 1,13 на памяти
c DDR5 памятью не возился но вроде маловато будет. Я думаю номинальное напряжение памяти типа GDDR5 должно быть от 1.3 В до 1,5В. По возможности пощупайте каждый чип памяти на предмет повышенного нагрева относительно других чипов памяти.

Попробуй если есть pci видюха с неё загрузится и прошить bios либо способом с отпаиванием ноги питания микрухи биоса!

Один раз то она дала стартовать системе, при сохранении на ней каких-то (может быть и неверных) напряжений. Изображения с нее нет, но со встроенной есть. Разумеется, сразу загружаю с флешки atiflash, который, о чудо, видит сей девайс. Без проблем сливаю с нее биос. Нажимаю резет и все как я и описывал - не стартует, обороты вентилятора или нарастают плавно или рывками. Ну да ладно. Открыл ее биос в RBE, критических отличий от скачанного с сайта для моей модели не нашел. Можно предположить что он целый. Теперь второй момент. Мне показалось что один элемент сколот (на фото отмечен точкой А). По логике там должен был стоять нулевик. Я грешным делом один раз замкнул это место (уже потом я нашел оригинальное фото такой карты, где нет этих элементов). После этого поведение карты резко изменилось. Теперь на ней всегда те напряжения которые я отметил на фото. Кулер всегда на 100%. Дает стартовать системе, atiflash пишет то что на фото. Неужели я таким образом ее окончательно убил? Снял с нее флеш микруху. Без нее результат тот же как и на фото. Напаял идентичную pm25lv010 с другой карты - результат тот что на фото, видит только версию ядра. Поставил флеш на место. Нашел на нее даташит. У нее напряжение питания Vcc = 2,7-3,6v. В реальности на ее выводы Vcc и HOLD# приходит по 1,87v. И еще. в bios прописано напряжение 1,263 для ГПУ, а на него приходит только 1v. Я так понимаю сейчас главное- найти где теряется Vcc для pm25lv010.




а так было когда один раз удалось считать bios:

Аватар пользователя BHyK

Цитата:
После этого поведение карты резко изменилось.

Возможно одну фазу убили.
1.
Цитата:
Я так понимаю сейчас главное- найти где теряется Vcc для pm25lv010

2. Прогрели небось ГПУ не очень, или труп.

Идея не несет ответственности за тех, кто в неё верит

Надежда, как говорится, умирает последней:).

заметил следующую особенность: рядок сопротивлений возле линейного стабилизатора up7706 раскаляются "до красна". Причем напряжение до резистора 3,38в, после, т.е. на 3 ноге стабилизатора (Vin) 1,8в. Выпаивание стабилизатора дала следующее: на flash появилось 3,38в, как на рабочей карте, перестал раскаляться ГПУ, но система не видит карту. Стабилизаторы заменены на донорские. Эффекта нет. Между ногой 6 (Vout) стабилизатора и землей подозрительное сопротивление -1Ом. Рядом с ним стоит точно такой же стабилизатор, у него между Vout и землей около 100Ом. Вопрос- на что идет ток с этого стабилизатора? ГПУ?


Аватар пользователя Aleksey_56

Antaresdnk Не мучайте карту, проблема с ядром, если не верите снимите ядро и посмотрите сопротивление на выходе стабилизатора.

Легче всего создаются трудности.

Да, похоже на то... Ладно, отложу в долгий ящик, на доноры как-то жалко пускать, может попадется такой кристал где.

А сопр.гпу и памяти какое,ргб?Начинать нужно с основ.

Cтоп холодильник, стоп морозильник, стоп светильник, стоп кипятильник, стоп будильник, итс май зимний лайф.

я-то про основы не стал писать- там все в порядке. на конденсаторах под ГПУ 2,7Ом, ргб 75. Полежала в коробке и на выходе стабилизатора образовалось кз на землю... странно

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей