XpertVision nVidia GeForce 8800GT нет видеосигнала

Добрый день, уважаемые жители данного сайта. Возникла такая проблема, помогите,пожалуйста решить. Имеется материнская плата Biostar NF560-A2G и видеокарта XpertVision nVidia GeForce 8800GT 512MB DDR3 Dual DVI/TV Out PCI-E, Retail - XNE/8800TXT352-PM8592. После того, как моргнул свет, видеокарта перестала определяться материнской платой (пищит один длинный и потом короткие). Пробовал эту видеокарту в другом корпусе на материнке с intelовским чипсетом там она запускается. Долго не мог понять в чем проблема. Потом при более детальном изучении были обнаружены отсутствующие элементы. Если у кого-то есть такая видеокарта подскажите что там должно быть. Была очень похожая тема ... но на тех изображениях не смог ничего разлядеть.

ВложениеРазмер
Izobrazhenie_009.jpg141.54 КБ
gpuz.JPG56.47 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
моргнул свет
обнаружены отсутствующие элементы

От скачка света детали не могли пропасть:). Если видяха показывает на другом компе скорее всего дело в мат.плате. Проверьте напряжения видяшке и PCI-Ex.

Аватар пользователя Bishop

С виду - обычная гретая гФорсина. Пока грели, сбили плангтон. Работает же она, так и оставьте её пока в покое и займитесь материнкой. Используйте проверенный БП, ткните какую ньть видяшку (на первых порах вообще без неё) и проверяйте...

...ложки нет

Цитата:
От скачка света детали не могли пропасть

Это я и сам понимаю. Но дело похоже в видеокарте. Блок питания менял - ситуация не менялась. С другими видеокартами(одна была X600, другая 8800GT только MSI) мать работает без проблем.

Вставил эту видеокарту в материнку Gigabyte GA-G41M-ES2. Видеокарта завелась, поставил драйвера работает нормально. Вот результаты GPUZa. Не могу понять почему перестала работать с родной материнкой.

После некоторых экспериментов понял, что RavD был прав - дело действительно в материнке. Материнка то видит, то не видит видео карты. С родной запускается и пищит, что нет видеокарты. Пробовал с Х600 материнка вообще не стратует, вентиляторы на блоке питания дергаются и останавливаются. Что это КЗ? И куда копать дальше? Блок питания подключал тестовый FSP600-80GLN.

У меня несколько иная проблема но тоже с такой же матерью - вставляешь видеокарту молчит как истукан, нет видеокарты - пищит что её нет, при чём не определяет ни pci-e ни обычную pci видеокарту ! Мост помер навеки?

у меня толстые 4 вертикальные полосы на стандартном видео драйвере, в биосе разноцветные иероглифы, но разобрать можно, буду греть\ реболить но перед этим хотелось бы впаять отбитый элемент, поможет кто с номиналом?

ВложениеРазмер
wp_20160914_001.jpg 71.52 КБ

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей