Не видится 7600GS после ремонта

Видеокарта начала выдавать артефакты изображения: полоски, сплошная рябь и т. п. Заканчивалось все самопроизвольной перезагрузкой. При визуальном осмотре обнаружился вздувшийся конденсатор 1500 uF / 6,3 V. Был заменен на аналогичный 10 V. С неделю было все хорошо, потом опять началось то же самое. На этот раз оставшиеся конденсаторы (4 из 5) выглядели хорошо. Заменил один. Не помогло. Заменил три оставшихся. Вставляю видеокарту, включаю - один длинный, три коротких... Внешних повреждений нет. Контакты протер, радиатор снял, пылб убрал - не помогает. Чип греется. Подскажите, пож., куда копать.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Проверять пайку. Может где сопля висит? При пайке паяльник не соскальзывал? А то может чего снесли им нечаянно?

Пайку проверял - ничего криминального не вижу. Паяльник один раз соскочил, но несильно - царапины не оставил, и вроде ничего не снес - визуальный осмотр ничего не выявляет. Может быть причина в некачественных конденсаторах, на которые заменил? Они Jamicon.

Magically yours
Raistlin

А Вы замерьте напряжения, которые выдают преобразователи питания в которых заменены кондеры. И сравните его с тем, которое должно быть.

Сейчас вставил, чтобы измерить напряжения, - определилась. Хотя вчера ночью пробовал раз по десять на двух материнках. Правда, на экране все равно квадратики. В связи с этом вопросы:


  1. Преобразователи напряжения - это обведенные синим? Как на них мерять напряжение - просто между двумя контактами? На верхнем - 8 mV, на нижнем - 6,7 mV. Но как-то нестабильно: один раз на нижнем плавно росло - перестал мерять, когда достигло 11 mV; в другой раз было 5,5 mV.
  2. Осталось незамененными конденсаторы - 470 uF / 16 V (обведены зеленым) и 1000 uF / 6,3 V (обведен черным). Имеет смысл их пробовать менять?

ВложениеРазмер
img_8441.png 1.16 МБ

Magically yours
Raistlin

Цитата:
равда, на экране все равно квадратики.

фото артефактов сделайте.

Цитата:
преобразователи напряжения - это обведенные синим? К

Не, обвиденные синим это дроссели. Они имеют два контакта. Напряжение замеряете так: черный щуп мультиметра вставляете в молекс в дырку с черным проводом, красным докасаетесь до одного из контактов дросселей.

Цитата:
Осталось незамененными конденсаторы - 470 uF / 16 V (обведены зеленым) и 1000 uF / 6,3 V (обведен черным). Имеет смысл их пробовать менять?

Замените. От замены хуже не будет.

На верхнем дросселе - 2 V, на нижнем - 1,2 V.
А где на фото преобразователи напряжения?

Артефакты на фото - на начальных экранах загрузки.
Раньше артефакты были веселее: то небольшие участки с гребенкой в разных местах экрана, то хардварное Aero - окна сворачивались в треугольник.

ВложениеРазмер
img_8443.jpg 98.96 КБ
img_8444.jpg 122.46 КБ

Magically yours
Raistlin

rom.by/comment/152853


Судя по данным на форуме, величина напряжения в норме на карточке. Но все же из-за "шумящего" выходного напряжения могут быть подобные артефакты. Проверить чистоту выходного напряжения можно осциллографом.

Осциллографа, к сожалению, нет. И мультиметр только цифровой.

Цитата:
из-за "шумящего" выходного напряжения могут быть подобные артефакты

А из-за некачественных конденсаторов?

Magically yours
Raistlin

Ну если они бракованные, то да, очень вероятно, что из-за кондеров. Вы ж новые ставили? Или с доноров?

Новые, но вроде Jamicon так себе ведь?

Стартует через раз. Дважды замерял напряжения при нестарте: на верхнем дросселе те же 2 В, на нижнем однажды было 0,7 В, в другой раз - 1,19 В.
Заменил обведенный черным конденсатор, вернул старые на место (3 из 4 - один был с механическим повреждением) - по-прежнему либо не стартует, либо артефакты на экране.

Magically yours
Raistlin

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей