Не работает видеокарта

Доброго времени суток всем!
Имеется комп, полностью рабочий, материнка Asus M3A
вытащил видеокарту pci-e 8500 GT, поставил в другой комп.
комп который без видеокарты теперь пищит короткими сигналами около 7, пост-карта выдает 2E2A, т.е. нет VGA.
Вставляю PCI видеокарту такую ljplus.ru/img4/c/a/cat_vaska/_trio64V_.jpg


сигнал на мониторе не появляется,
вопрос в том, как заставить работать PCI видеокарту на этом компе?
может есть какие-то джамперы отвечающие за видео-подсистему...

Ещё такой вопрос, допустим, что в пк стоит видео и мы воткнули ещё и pci-видеокарту, какая видео-карта будет выдавать изображение?или обе параллельно?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя DarkProg

О конфигурации другого кома надо догадаться при помощи телепатических способностей????

И твоя голова всегда в ответе за то куда сядет твой зад...

а зачем нам другой комп? я сказад что вытащил, т.е. теперь нет pci-e видеокарты, вот и всё.
Нужно, чтобы комп заработал с pci-видеокартой.

Если есть возможность, то найдите PCI видеокарту более позднего выпуска. Подобные ситуации попадались. Может быть связано с разными версиями PCI.

maco, спасибо, попробовал другую, всё заработало!

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей