GF GTS250 512MB PCI-E заставляет БП уйти в защиту

Добрый день!
Вышеуказанная видеокарта (GeForce GTS250 512MB PCI-E) заставляет БП Power Master PM-400TB (по 12В пишут 29А) уходить в защиту. На видеокарте 2 разъема под 6-ти пиновое доп питание. Если их не подключать БП в защиту не уходит. КЗ ПО 12В нет.
Непойму в чем может быть причина такого поведения. Ну если бы БП не вытягивал, то он бы ни при старте же рубился, а при нагруженной видяхе или я не прав?
Может кто что подскажет.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
БП Power Master PM-400TB (по 12В пишут 29А)

По этому поводу всегда хочется процитировать одного преподавателя: "У меня на двери сарая написано СЛОВО... А внутри - дрова лежат."

Выкиньте эту каку. Или - подарите/продайте нехорошему знакомому. 350-400Вт пристойный БП стоит на порядок меньше, чем то железо, которое данная китайская поделка может утащить за собой.

Цитата:
КЗ ПО 12В нет.

А по питанию ядра?

Цитата:
Ну если бы БП не вытягивал, то он бы ни при старте же рубился, а при нагруженной видяхе или я не прав?

Смотря на сколько не вытягивает. И смотря что еще на него нагружено. Если винчестера 4, + какой-то квадкор из топовых - то ничего удивительного собссно...

Уважаемые коллеги, в переписке с нашими англоязычными партнерами помните: whether - который, weather - погода, wether - кастрированый баран!
У некоторых людей торс - это просто разветвитель, позволяющий подключить руки и голову к заднице.

Аватар пользователя zdebskiy

Цитата:
А по питанию ядра?

Там 3,8Ома и 2,5Ома на кондерах под чипом.

Цитата:
И смотря что еще на него нагружено

Та какие там 4-е винта) Мать, проц (Celeron D 2,8), опера и видяха.

На этой конфигурации запускалась с 9600GSO.
Тут какой то косяк непойми в чем(((

Аватар пользователя zdebskiy

И еще такая же проблема с Radeon HD3850, тоже отправляет БП в защиту и тоже короткого нет. Но на этой я вообще уже снял все ШИМы и полевики, а БП все равно в защиту уходит (БП, сразу говорю, менял).

Аватар пользователя zdebskiy

Офигеть!!!
Проблема оказалась в переходничке доп питания (с двух обычных на 6-ти пиновое), который шел в комплекте с видяхой! Он был неверно собран. Как именно показал на рисунке (ну т.е. 12В кабелек был заведен на место 5В)

ВложениеРазмер
06759_o.jpg 12.97 КБ

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей