GA-7N400E Просевшее питание памяти.

GA-7N400E, rev1.0. При включении запускается вентилятор и тишина... Reset проходит, clk присутствует. при промере напряжений выявлено - на питании памяти 0,64v ( на разъемах DDR ) полвинка (0.32 формируеися confused ) На плате стоит 5-ногое чудо Q42. Так как из маркировки видно только 1581 то 100% идентифицировать не смог. APL 1581??? (стабилизатор регулируемый?)подскажите плз, Что за элемент. Как я понимаю он отвечает за питание на память. От 7N400 в данной части отличается довольно сильно. Опыта меньше чем желания отремонтировать. :)

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Есть под рукой: Q42 F1581M - регулируемый:
fairchildsemi.com/ds/FA/FAN1581.pdf

Управление этой микросхемой (вывод 4: больше Vin - включена)

Входное напряжение (Vin = 3,3в) подается на 5-й вывод.
Если его нет, проверять:
Q38 (рядом), Q39 (над памятью), и Q137, правее и ниже от Q42.
И резисторы, в окружении всех вышеуказаных...

Удачи

Спасибо. Посмотрим обвязку

Добавлено спустя 10 часов 52 минуты 6 секунд:

Замеры по ногам Q42 показали:
1,3 - 0.64v
2 - 0.33v


4 - 5,19v
5 - 3.38v
таким образом вывод напрашивается сам по себе - 1581 не включается.:( заменить к сожалению нечем. Для очистки совести его снял. Напряжения не изменилдись.
Вызывает удивление наличие напряжения на1,3 и 2 ногах. По Datashet 2 вообще должна быть тупо на земле. Здесь земля через 100 омник. и через такое же сопротивление на 1 ногу. маркирвка R полустерта.
Замер сопротивления между землей МВ и местами крепления ног Q42 к плате: (при снятом Q42)
1,3 - 61 om, 2 - 100 om.
Вызвало удивление - схема включения FAN 1581 на 2.5v - она совершенно не совпадает с рекомендованой производителем, больше похоже на вариант 2.1v Но это уже на совести GB.

Уважаемые Гуру, подскажите по напряжению на площадках под 1и3 ноги (V sense и Vout соответственно) оно там должно быть? а так же по номиналу сопротивлений r340 и r342 находящижся непосредственно под ножками Q42. У меня меряются по 100 ом.

Google есть - ума ненадо

4 - 5,19v - Норма регулируемое напряжение
5 - 3.38v - Норма питание самого APL
1,3 - 0.64v - Так и должно см. ниже


2 - 0.33v - маловато раза в 3-4 поэтому выход и контролька кажут 3-4 раза меньше.
А вообще я бы сделал так:
Вариант №1 поставить два диода последовательно с суммарным падением где-то 0,7-0,8в и с 3.3в на Vddr т.е. (нога 5 - DD - нога 3(или площадка)), для проверки самой платы достаточно. Хотя одна у меня проработала так полгода пока не сдохла, и только после этого руки дошли сделать нормально.

Вариант №2 поднять ногу 2 и подать 1,2в, опять же можно через диоды и резистор. Если поднимется значит 1581 жив -> смотреть ногу 2

ps Видел такое, ADJust цепляют через резистор около 100-120Ом на Vout.

Должно быть на ногах:
1,3,корпус1581 - 2.5 - 2.6в (выходное напряж. стабилизатора)
2 - 1.3в (это вход Adj)
остальное (входные) - в норме
Вывод: сдохла...

Диод...
Напряжения, получаемые от БП, не настолько стабильны, чтобы гарантировать безсбойную работу памяти. Именно поэтому и ставятся местные стабилизаторы.

С год назад, с такой же платой, и такая же ситуация - нет замены...
Короче, поставил я 1084 на это же место, так чтобы его 1-й вывод (Adj), попал на площадку для 2-го вывода 1581-й.
2-й вывод 1084-го - в воздухе, и на него подал проводом с широченной дорожки справа, по краю платы (это +5vdual)
Т.к. корпус 1581 соединен с его 3-м выводом, то никаких доп. переделок не потребовалось.

Удачи!

Для проверки запустил с 2 диодами. При подключении к площадке напряжение с 2.54 просело до 1.6:( начал ковыряться далее сомнение вызвала U14 m401i после замены напряжение на памяти перестало просаживаться. Впаял на место q42. Появились 2.5v.
После запуска с CPU , памятью и post картой на карточке С1h :twisted:
сокет проверил, память проверил на другой плате, пробовал другую память, питание в норме. Вот же блин. Следующим шагом планирую снять БИОС и на програматор. Может там собака порылась?
PS примерно через минуту на postkard загорается reset. Возможно неполноценная Post карта? (Чудо мастер-кит)

Google есть - ума ненадо

Аватар пользователя Rom

andy2000 писал(-а):
сомнение вызвала U14 m401i

Может таки M104i ? А BIOS шить эт правильно...

Rom :oops: Действительно таки M104i Приношу извинения и прошу принять во внимание время проведимых работ....
Итак Биос перешил на Willeme. после запайки на пост карте EF...
Как я понял это уже северник в части памяти.... Видимо ф топку:( а обидно, столько провозился. Всем спасибо за помощь.

Google есть - ума ненадо

Аватар пользователя Rom

Я бы попробовал прошить еще где-нить... Скажем, на плате с тем же чипсетом..

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей