FSP ATX-400PNR, после перенапряжения не включается

Здравствуйте, помогите пожалуйста!
Есть в наличии 10 штук БП FSP ATX-400PNR. Все после перенапряжения. Во всех одна ситуация - сгорели 2 варистора, параллельные входным кондерам и предохранитель. Варисторы заменил, вместо предохранителя подключил лампу. Включаю в сеть - лампа на секунду загорается и гаснет, вроде все нормально. Замыкаю черный с зеленым - ноль реакции. Замерял напряжения - зеленый провод 0 В, фиолетовый 0 В. Читал эту тему rom.by/forum/FSP_ATX-350PNR_Opyt_remonta , там говорилось про ненадежность диодов на этой линейке блоков питания на плате ШИМ. Прозвонил и даже попробывал заменить D3 на плате ШИМа, не помогло. D4 явно живой. Помогите, пожалуйста, разобраться.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

На фиолетовом должно быть +5В, проверяйте дежурку на FSDM311.

Аватар пользователя valteR

по дороге проверьте силовые ключи полумостового преобразователя (как правило на одном радиаторе с "дежуркой" ...

Vcc 7 В
Vfb 0 В
Vstr 16 В
Drain 303 В

Причем на Vcc, Vfb, Vstr цифровой мультиметр постоянно менял показания, напряжение прыгало в районе 1 В. Я взял обычный советский стрелочный и им измерял. Стрелка не дергалась.

Ключи проверил только на "жесткое" КЗ, выпаивать и проверять тщательно не стал. Лучше выпаять и проверить?

Вот схема дежурки, прозвоните все детали.

ВложениеРазмер
5VSB.GIF 10.68 КБ

Посмотрите схему включения FSDM311, измерьте режим работы. Дохнет порой, меняется на FSDM 0265/0365 с уменьшением резистора на +300 до 50-200к. Если дохлая - обязательно проверить оптопару, а лучше на время пробного пуска откинуть субмодуль с ШИМ чтобы не было мучительно больно...

Уважаемые коллеги, в переписке с нашими англоязычными партнерами помните: whether - который, weather - погода, wether - кастрированый баран!
У некоторых людей торс - это просто разветвитель, позволяющий подключить руки и голову к заднице.

Возникла точно такая же проблема как у автора данной темы. Решилось все заменой варисторов, предохранителя и самое неожиданное-это пробой стабилитрона zd2. 5.1v. Прошило на коротко. Замена позволила запустить блок, появилась дежурка. Но вот появилась новая проблема. Дико и быстро нагреваются резисторы r41 и r42, и выходные напряжения завышены. Теперь борюсь с этим.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей