кто-то имел дело с серверной SDS2 ( дуал Туалатин)?

Сильно греетться (57градусов на корпусе) стабилизатор питания севернонго моста : Linfinity Lx8384. Сам мост тоже порядком грееться ( 46 градусов на радиаторе).
Нормально -ли это для этой платы??? Она сама работает, но не вылезет-ли это проблема в процессе непрерывной работы?
Причем так себя ведут несколько таких одинаковых плат ( все БУ)

И какие вообще могут случиться проблемы с системами на таких платах?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя icbook

Root писал(-а):
icbook
оффтопик - Вы не в курсе почему Tyan Tiger MPX не выводит пост-коды на ICv80 что в PCI64-слотах, что в PCI32-слотах? Сегодня был неприятно удивлен этим фактом. Хотя вроде выводил...

Как близкий к Tyan, тем не менее со стыдом должен признать, что не помню на какой PCI-шине "длинный" слот. Если на Secondary, тогда порт 80h там не выводится по архитектурным соображением. Нужно запустить программку типа PCI.EXE, загрузившись из ДОС, либо что-нибудь подходящее для других ОС.

Root писал(-а):
Но бибикает исправно lol MSI K7D Master вроде на PCI64 посты кажет...
И как с выводом пост-кодов у SDS2?
ЗЫ: есть пара вопросов по настоящему пошаговому режиму...

Про пошаговый - это можно в Личные Сообщения... Я на связи.

Borman писал(-а):
Дело в том , что к нам вернулся один такой сервер с проблемой ( спонтанная презагрузка , причем даже в досе или биосе)

Привет всем! Очень понравился ваш форум, решил зарегистрироваться и попросить помощи.
Я сам далеко не электроник, но так получилось, что мне попала в порядке спонсорской помощи материнка Tyan S2466 (tyan.com/archive/products/html/tigermpx_spec.html) и у нее был схожий симптом - перезагружается из Bios в произвольном месте.
Отвез ее на работу электроникам, решил по полной протестить все... и запустить уже пару дней не можем:(
Сняли все, оставили только материнку и процы с кулерами. Взяли заведомо рабочий блок питания. Ставим слот тестер - выводит 00 (даже не дернется). Бипер не пищит вообще. Материнка не стартует.

Убирали/ставили память, убирали/ставили/меняли видеокарту, снимали один проц, сбрасывали bios, подключали биппер... включаешь блок питания - свитч (для монитора), подключенный к видяхе, видит комп - мигает нужной лампочкой, замыкаем pwr - заводятся кулеры, мигает клава, загораются 00 на слот-тестере, на этом все. Пальцем уже 30 раз все проверяли - не греется ничего, коденсаторы не вздутые, ничего не повреждено.

Замыкаем Reset - на PCI слоте сигнал Reset проходит, нашли data sheet процика AMD Athlon на amd.com - повернули плату, проверили pin Reset - 1,77В и не меняется при замыкании Reset-а.

Особенности: при подачи питания - сразу пытается запуститься, чтобы так не запускалась, нужно выключать обязательно кнопкой power 4 секунды (типа помнит последнее состояние). Когда еще хоть как-то работала ждала секунд 20 после включения Power до начала загрузки (говорят все серверные материнки себя так ведут, не знаю - не видел).

С BIOS-ом Phoenix еще не занимались, думаем попробовать перепрошить:
SST 49LF040 33-4C-NH 0208056-BA.

Добавлено: да, еще батарейка нормальная - 3В.

Аватар пользователя Root

Azzazello
по поводу слот тестера - он тут не помощник. В этой матери он заработает разве что в PCI64 слотах, но я гарантий на это не дам. А ставить туды обычный тестер низзя - у него слот другой. Более того - если Вы все-таки умудрились запихать "обычную" POST-карту в PCI64-слот, то могу Вас поздравить с убиением мат. платы по интерфейсу PCI...
Далее - эту мат. плату можно диагностировать по beep-кодам. И, видимо, только по ним. Кроме изучения сигналов на флешке и измерения напряжений в контрольных точках, ессно. Поэтому ставьте гарантированно живой проц, правильный БП, выкручивайте джампера в правильное положение (не поленитесь и сходите на сайт - что мануал, что надписи на плате врут касательно положения перемычек) и включайте без всего остального. Мат. плата должна издать порядка 4-5 бипов, которые однозначно говорят по фениксовскому мануалу об отсутствии памяти. Если это не так, что действительно все плохо.
В таком случае хочу результатов измерений на ногах всех полевых транзисторах на плате.
Хотя для начала можете прошить БИОС для пущей уверенности, что его не убили, а вероятность этого достаточно высока, т.к. у этой мат. платы было две версии с кардинально различными БИОСа. Одна - с 2МБит флешкой, другая - с 4МБит флешкой. Подробности опять же на сайте производителя.

Azzazello писал(-а):
при подачи питания - сразу пытается запуститься

для сервачных мамок это обычная картина... Плюс может мультик дурить или стоит опция в БИОСе Power On After Failure или аналогичная.

Аццкий ромбовод {:€
Я пока не волшебник - я только учусь! :-P

Root писал(-а):
по поводу слот тестера - он тут не помощник. В этой матери он заработает разве что в PCI64 слотах, но я гарантий на это не дам. А ставить туды обычный тестер низзя - у него слот другой. Более того - если Вы все-таки умудрились запихать "обычную" POST-карту в PCI64-слот, то могу Вас поздравить с убиением мат. платы по интерфейсу PCI...

Вот цитата с руководства Tyan S2466:
Цитата:
Expansion Slots
· 2 64-bit/66MHz (both 3.3v) PCI slots (v2.2 Spec)
· 4 32-bit/33MHz 5v PCI slots (v2.2 Spec)
· 1 4X AGP slot (also accepts 1X and 2X AGP cards)

В обыкновенный слот и пихали разумеется, в нем же и проверяли сигнал Reset, найдя в инете распиновку разъема.
Блин аж напугали, подумал, что неужели я куда-то нетуда засунул:)

В том и дело что при отсутствии памяти - не пищит: материнка, рабочий блок питания, пищалка на материнке распаяная, два проца с кулерами и больше ничего ВООБЩЕ нет...

Аватар пользователя Root

Azzazello писал(-а):
В обыкновенный слот и пихали разумеется

ну, мало ли :) по остальному я отписал свое мнение...

Аццкий ромбовод {:€
Я пока не волшебник - я только учусь! :-P

Аватар пользователя rgt

Azzazello Вообще-то описанные Вами симптомы - спонтанная перезагрузка, а после переезда в другое место просто незапуск наводят на грусные мысли о микротрещине или ином дефекте...
Может отделить Ваш вопрос в отдельную ветку с помещением оной в "Ремонт матплат"?

За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.

Отчет - сдал таки в платный сервис. Проверили и сказали что один из двух проциков AMD Athlon MP 1900+ - не робит. Без него все работает отлично.
/ Вот получается как-то сам и не догадался по-очередно проверить... /
C процессором вообще ниче не понятно, внешне целый, пятен нету, специалисты не знают в чем причина совсем и догадок тоже нет...

Аватар пользователя Root

Azzazello писал(-а):
C процессором вообще ниче не понятно, внешне целый, пятен нету, специалисты не знают в чем причина совсем и догадок тоже нет...

так второй процессор помер? или мать с двумя камнями не пашет? Это две разные вещи.
Первое проверяется установкой MPшника в обычную СокетА мать.
forum.rom.by/topic16253.html#133089
Причем у меня тоже в Tyan Tiger MPX накрылось два камня - Athlon MP Thoroughbred 2000+. С виду никаких дефектов не было... Разве что текстолит под ядром чуть-чуть потемнел.
Второе - ну, тут явно придется мать ковырять...

Аццкий ромбовод {:€
Я пока не волшебник - я только учусь! :-P

Я вот и не понял кто там помер, но явно не материнка, потому что она со вторым камнем работает нормально. Видимо первый камень помер, хотя внешне, повторюсь, никаких дефектов и сервис никакого заключения по первому процику не дал. Я понимаю, что дед мороза не бывает - поэтому ясно что процик сдох.

Всем привет! Может кому интерсно для статистики материнка Intel SDS2 ... несколько раз сервер уходил типа в HOLD, вроде включен, но не пингуется и не отвечает на клавиатуру, на экране ничего.....После перезагрузки все нормально 3-4 дня, а потом то же самое. В лог файлах Винды - "Внезапная остановка системы...." что-то типа этого. Как раз сегодня, после очередного рестарта перестали стартовать процессоры. Все тот же бип-код 1-5-1-1 FBR failure (processor failure). Пробовал разные варианты, в том числе их комбинации: Disable FBR - jamper 48 pins 1-2 close ,  Performing CMOS Clear - jamper 42 pins 1-2 close , BIOS Recovery - jamper 42 pins 9-10 close , BMC Force Update -jamper 49 pins 1-2 close. Не помогло... А дальше подскажите плиз, я не электронщик....В биосе был включен Power ON после потери питания, и теперь он каждый раз стартует после присоединения шнура. т.е. настройки биос не сбрасываются до заводских при попытке обнуления. Получается пока проц. не проинициализирован, биос не стартует? А если FBR - запретил оба проца из-за ошибок и они не стартуют именно поэтому? Это Замкнутый круг получается, FBR - запретил проц, но FBR - нельзя выключить обнулить? или джампер 48 pins 1-2 close запрещает FBR в биосе и сбрасывает историю ошибок (разблокирует работу) процессоров? Я кстати читал релизы обновлений BIOS, там писали что в свежих версиях якобы устранена проблема...цитирую: 

"SDS2 BMC firmware release history. BMC version 0.32 (Bootblock version 0.06), October 31, 2002. DCS 12271

- If AC was lost for approximately 1 second and then re-applied, the BMC would issue a 1-5-2-3 beep code and would not boot the system. BMC 19 corrects this and properly boots the system.

BMC version 0.30 (Bootblock version 0.06), July 17, 2002

No DCS # - Multiple enhancements were made to BMC 30 to eliminate bugs that could spuriously cause an FRB3 error and take a processor offline for no good reason."

Може проблема софтварная? че посоветуете? как проверить?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей