косяк с флешами

второй раз натыкаюсь на те же грабли:
первый раз описан был вот здесь: - forum.rom.by/topic14614.html - решение до сих пор не найдено.


второй раз интереснее - ASUS P4P800-X пришла с греющимся в кипяток южником, залипшим ресетом и отсутствием пост-кодов... после замены всех пяти АРМ-ов мать успешно стартанула и выдюжила суточный тест, при этом никаких ошибок при перезагрузках и включении-выключении не выдавала. Была отложена к ремонченым материнкам и ждала своего клиента. Дождалась - включаем, маман жалится на новый процессор (естественно) заходим в биос, проверяем, сохраняем - выходим. После перезагрузки имеем всё-тоже сообщение "new CPU installed"shock
хорошо, прошиваем последний бивис с ASUSа - при каждом включении или перезагрузке это же сообщение...отключаем в биосе все сообщения об ошибках и отдаём клиенту, которому надо прям здесь и сейчас...
на след. день приходит-говорит не включается...оказалось, у него с другим процом она жалилась на оверклокинг, он перешил ещё раз биос - не помогло, из своего сгоревшего Gigabyte выдернул флешу, прошил её на программаторе знакомого и вставил в мать. Оригинальная флеша SST49FL003A - вставили Winbond W49LF004B. теперь мать не запускается ни с одной из флешей - просто нет пост-кодов, все остальное в порядке, сигнал CS на флешь приходит.
А теперь внимание вопрос - "что это, доктор?"
Может, на этот раз гуру не обойдут вниманием и подскажут - что может твориться с маман, если ей скормить флешу с другим интерфейсом?
Всем, кто примет участие - огромная благодарность!
но пива не просите...:)

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя R_Soft

Привет, Дима!

У меня была подобная "накладка"... После перешивки БИОСа не хочет выдавать посткоды. Долго я думал, чесал репу. Было подозрение на программатор, хотя программит без ошибок. Чудеса да и только... Оказался банальный отвал сокета (Т2).:) Иногда бывают совпадения...

Партизан подпольной луны aka (R)soft

Аватар пользователя versal

Спасибо, Володя! просто странно как-то - в первом случае имеем LGA775 а во втором - всё тот же S478 (T2 :gans:) ....а грабли одни...
но прислушаюсь к совету - попробую пропаять, хотя статистика пропая Т2 у меня не очень хорошая

versal писал(-а):
хотя статистика пропая Т2 у меня не очень хорошая

А чего так? У меня за исключением Molex'ов практически 100%...:)

Alles Luge...

Аватар пользователя Alex Homutov

Если плата "для себя", то можно просто подпилить кроватку, без пропайки!!! У меня уже полгода дома ремонтный стэнд работает на IPE1000.

Alex Homutov писал(-а):
Если плата "для себя", то можно просто подпилить кроватку, без пропайки!!! У меня уже полгода дома ремонтный стэнд работает на IPE1000.

Это как? shock

Alles Luge...

Аватар пользователя versal

присоединюсь к Dmitry_r - как это - подпилить кроватку? поподробнее, плз!
у меня с Molex-ами как раз проблем-то и не было, а вот те, что просто T2 - здесь не всё так хорошо...кто его знает, может из-за того, что сверху их прогреваю?

Аватар пользователя Root

versal писал(-а):
кто его знает, может из-за того, что сверху их прогреваю?

shock

Аццкий ромбовод {:€
Я пока не волшебник - я только учусь! :-P

Аватар пользователя Rom

versal писал(-а):
кто его знает, может из-за того, что сверху их прогреваю?
:eyecrazy::eyecrazy::eyecrazy:

Аватар пользователя R_Soft

Alex Homutov писал(-а):
то можно просто подпилить кроватку

Мне это напоминает фразу "подрубить берёзу"...

Партизан подпольной луны aka (R)soft

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей