к сведению. про GA-8xx667

между слотами AGP и PCI два полевика 3055, рядом с ними электролит ЕС20 (1000х6,3) , как правило пухнет.
смена обоих полевиков на 4105 и замена ВСЕХ электролитов в этой цепи (ЕС6, ЕС20, ЕС21, ЕС23) приводит к более стабильной работе. но!
если посмотреть осцилографом на затворе Q27, то можно узреть очень интересную картину: там такая каша!!!

такое впечатление, что схема стабилизатора самовозбуждается. и ничем не давится.
кондесатор через некоторое время (год - полтора) может снова вспухнуть.
если кому-нибудь удастся решить эту проблему, то напишите пожалуйста.
п.с. знакомый утверждает что этим болеет вся 667 серия гнилобайтов.
кто может: посмотрите, проверьте.
добавлено 27.11.2005
четыре матери по конторе нашёл: две 8PE667, две 8GE667,
сравнивал, бардак на затворах у обоих полевиков.
иногда не распаянна часть конденсаторов, запайка на место ни к чему не приводит...

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Поменял, что дальше? поставил 15N03H кондеры с виду целые, мосты тоже не накояються...

ГЛАВНОЕ - НЕНАВРЕДИ!!!

Аватар пользователя Alex Homutov

Тогда вероятнее всего мультик или биос, если пишет 00 ресет тоже проходит, больше мыслей нет. У меня обчно ремонт этой модели заканчивался заменой этого полевика и электролитарядом с ним, один раз только было исключение из примерно тридцати.

Alex Homutov писал(-а):
Тогда вероятнее всего мультик или биос, если пишет 00 ресет тоже проходит, больше мыслей нет. У меня обчно ремонт этой модели заканчивался заменой этого полевика и электролитарядом с ним, один раз только было исключение из примерно тридцати.

сокет пропаивать.....

На GA-8PE667 не работает AGP полевики конденсаторы между AGP и PCI менял. Толку ноль. С PCI картой все в порядке работает. С AGP даже не заводится...

Аватар пользователя Cyrix

Вот лежит на столе GA-8GEM667 - после замены AMP-ок имеем останов на коде AE. Напряжения питания все в пределах нормы.
Куда копать ? Сокет прижимал, ситуация не меняется - на отвал оного не похоже. BIOS шил заведомо рабочий.

Cyrix писал(-а):
Вот лежит на столе GA-8GEM667 - после замены AMP-ок имеем останов на коде AE. Напряжения питания все в пределах нормы.
Куда копать ? Сокет прижимал, ситуация не меняется - на отвал оного не похоже. BIOS шил заведомо рабочий.

И что, ниче не пищит?
с PCI картой выдает что-нить? ВРоде бы код уже один из последних...

Аватар пользователя Cyrix

Нет, далеко не последний.
На глазок гдето через секунду после С1

Сегодня такую мать сделал.
Здесь про них пишут:
monitor.net.ru/forum/viewtopic.php?t=136704

Аватар пользователя vitalyV

господа, в прилепленых темах пишите только проверенные утверждения, а не вопросы, не надо засорять топик. Для этого существует конференция, а на верху рекомендации для простоты поиска распространенных неисправностей.

Как советовать так все чатлане, а как работать, так....

Аватар пользователя Highlander

К сведению. Пришла 8PE667 1.0, после замены Q27/Q28 и кондеров GSC встала на B0, думал север отвалился. Поковырял - оказалось недобитый Q96 (около разъема ATX) все тот же APM, Q97 за компанию сменил. После их замены все ОК.

wiki.rom.by - здесь специально собраны ответы на большинство вопросов!

Когда другие уже закончили, процессоры Intel (R) Pentium (R) продолжают работать, работать и работать...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей