Стоит ли менять Южный Мост ? ASUS P5P800

Мамка не включается. При подаче дежурного питания температура ЮМ достигает 110 С. Полевые транзисторы не греются. Пытался проверять их методом прозвона описанного на сайте (открывать-закрывать, мерить напряжение), но они всегда показывают одно и тоже напряжение в 628 В на отрезке D-S. Типа не открываются от прикосновения. Пробовал тем же методом проверять другие транзисторы на плате - результат тот же, только напряжение другое. Отсюда вопрос, подходит ли данный метод для проверки полевиков впаяных в мать или нет ? (Проверял без подключения питания).

Далее с подключенным дежурным питанием сделал следующие измерения:

1й транзистор:
G - 1.83V
S - 0.02V
D - 0.02V

2й транзистор:
G - 0.01V
S - 0.02V
D - 0.00V

PWRSW - 2.04V
Reset - 2.01V
CLRTC - 1.83V

Vcore - не знаю как померить на и нужно ли это тут =)
ЮСБ не коротят. POST карты нет.
Что делать ? )

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

1. Не включается по нажатию Power ON
2. При подаче дежурного питания температура ЮМ достигает 110 С
3. Дежурка просажена
Что еще нужно, чтобы понять что ЮМ мертв???

Аватар пользователя Orest

Unknown BIOS (гость) : "Что еще нужно, чтобы понять что ЮМ мертв???"
Ответ : или быстренько закончить дианостику и , при необходимости , заменить SB;
или быстренько заменить SB , а в случае повторения ситуации , гадать "почему не получилось?".


"3. Дежурка просажена" - да - 5VSB=3.3 V при 4 om !!! и 3_3VSB=2.17V при 281 ОМ.
"2. При подаче дежурного питания температура ЮМ достигает 110 С"- 3_3VSB=2.17V , а 1_8VSB соответственно тоже занижено + скорее всего пульсации.
"1. Не включается по нажатию Power ON" - естественно - см. п.3 и п.2
Но не факт , что FW82801EP виновник 4 om по 5VSB - оно для него не является напряжением питания , хотя заведено , как опорное 5 V Reference Stand By.
Если уж так невтерпеж закончить диагностику , я бы подпаял 2 хороших провода на "0" и "5VSB",
и подал на мощный БП (5VSB- на 5V , в ATX MB не подключать , PS_ON закорочен) и посмотрел бы на результат.

То есть мне нужно :
1. Отключить Бп от мамки.
2. Замкнуть на мамке PS_ON
3. Подключить 5 вольт не от дежурки (красный провод) БП к S контакту PQ101.
4. Черный провод на "0" материнки или какой то контакт на pq101 ( кстати где он "0" материнки) ?
5. Форсировать запуск БП.
6. Это и будет "отжиг" PQ101 ?
7. Какого ждать результата? Пробовать запустить мать обычным способом ?

На ATX 5V VSB - 396 Ом.

Форсировал запуск материнки, переставив джемперы на питание юсб на 5VSB (хз зачем) после этого стала запускаться с PWSW и сразу вырубаться. Стал коротить один из внешних ЮСБ дата кабелей, отжог его 6-тью вольтами, перестал коротить. Мать все равно вырубается через несколько секунд после запуска.

Вот новые измерения :

PQ101:
D- 0.05 V 844 Om
S- 4.96 V 270 Om
G - 4.86 V 1270 Om

PD31
0.05 V 38 Om 845 Om

PQ95:
D - 0.01 V
S- 0.04 V


G - 0.01 V

PQ83:
D - 0.01
S - 0.08 V
G - 0.01

PQ85:
D - 0.08 V
S - 0.08V
G - 3.54 V

Reset - 3.32 V; PWSW - 2.94 V ; CLRTC - 3.15 V; RN45 - 3.38 V

PQ96 (ранее данные значения не верны, ошибочно были сняты с PQ94 - приношу свои извинения)

D - 4.12 V вообще ничего не показывает Om
S - 3.41 V 5 Om
G - 4.07 V 375 Om

PQ94
D - 3.41 V 5 Om
S - 4.89 V 274 Om
G - 4.15 V

Отжарил еще пару USB-портов, теперь мамка стартует, вентилятор крутится, спикер молчит. Видео нет. ЮМ держит в районе 45 С. Процессор греется.
Изменились следующие показатели:
PQ101
D - 0.0V
s 5.03 V
g 4.93 V

PQ95 - 0 V на всех контактах

PQ83 и PQ85 - g - 3.6 V на других нули

PQ96 - d - 4.25 V
Pq94 - s - 4.99 V; остальные не изменились.

Работает секунд 25 потом вырубается.

Аватар пользователя Orest

Да ... ситуация меняется ... изначально "ЮСБ не коротят" , теперь "Отжарил еще пару USB-портов" . Хорошо хоть короткое по 5VSB пропало . Все таки пришли к мосту.
rom.by/forum/Podnimaem_platy_s_dohlymi_juzhnikami_ICH5


Поищите , возможно указаны конкретные конденсаторы для VCCSUS1_5A,B,C

охх .. а где их искать то ? По этой ссылке для моей мамки инфы нет.

Аватар пользователя Orest

budjum : "охх .. а где их искать то ? По этой ссылке для моей мамки инфы нет."
Ну вот , для примера rom.by/comment/241805 - сам я писал не так давно .


BC297 - правильно будет СB297 .
Успехов !

То есть CB297 есть один из VCCSUS 1_5 конденсаторов и на нем должно быть 1.5 V в дежурке ? Но у меня на нем 0 V! То бишь надо на него подать 1.5.. так ? А где у него + и -; "-" ближе к ЮМ, так ?

P/s 1.5 V в дежурке дают конденсатор CB299 и еще один ( не могу найти его маркировку) , это видимо другие 2 VCCSUS кондера..

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей