Ремонт БП FSP HH-350 ATX (PF)

Здравствуйте.
В компьютере стоял БП "FSP HH-350 ATX (PF)" и во время работы отключился. Запаха горелого нет.
1. "Вздутых" конденсаторов нет.

2. Подключил лампу 75 Вт в разрыв фазы. При включении лампа на секунду засветилась и погасла. Следовательно, КЗ в высоковольтной части нет.
3. Проверил входной диодный мост и два транзистора (силовые, ключевые ?), которые рядом с большими входными конденсаторами (200 В, 680 мкФ). Целые.
4. Дежурное питание +5 В есть.
5. Транзисторы раскачки (945, около ШИМ) целые.
6. Проверил три диодные сборки (выпаивал) - работают. Без выпаивания у этих диодных сборок "звонились" все три контакта (в любые стороны). Ещё одна в труднодоступном месте.
Где-то КЗ в низковольтной части ?
Что подозрительно: у ШИМ FSP3528, 13 и 14 контакты прозваниваются на землю. Это контакты "V3.3" и "V5". Так ведь не должно быть ?
При запуске (замыкание зелёного с чёрным) на секунду слышен тихий звук... на мультиметре по 12 В линии доходит до ~ 3 В и всё отключается. Вентилятор вроде не двигается.

Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя UAM

В этом месте все равно. HER более быстрый.

У кошки 4 ноги... Вход, выход, земля и питание.

Заменил неисправный диод PR1503 (D9). Поставил HER157. За одним заменил рядом диод (D10 вроде), так, на всякий случай (тоже на HER157). Ещё заменил (тоже на всякий случай) конденсатор (С23), так как старый вроде не аккуратно выпаял.
В итоге всё работает. Напряжения в норме. Пока нагружал только HDD SATA...
Тему можно закрывать.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей