Проблема с видео на Microstar ms-6178

Здравствуйте!

Я первый раз на вашем форуме так что не судите строго.



Столкнулся с такой проблемой причём на двух платах одновременно.

Плата запускается, грузится ось, но изображение нестабильно, дёргается и идёт горизонтальными волнами, причем иногда волны меньше, а иногда пропадают, но не надолго. Ещё один из них иногда не гузится (вентиляторы работают но писка нет)

После осмотра одной платы нашёл несколько вздутых кондеров.



Скажите плиззз, эти кондёры могут влиять на изображение?

ВложениеРазмер
6178n.JPG21.55 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Baza

Если используется встроенное видео, то влиять  должно сильно.



Конденсаторы в питании процессора, поэтому менять все такие-же рядом.

Либо нечему гореть, либо нечем поджечь!

Спасибо за совет, попробую пометь!

Сегодня перепаял усе кондёры, но ситуация не изменилась.

Так же через раз запускается и плывёт изображение.

У кого нить есть мысли по этому поводу?

Заранее благодарен!


Волна на экране по моему опыту лечится установкой качественных конденсаторов. И заменой керамических в питалове чеверного мостика. Кроме того очень желательно посмотреть на поведение внешней видеркатры. Возможно откудато прут гармоники которые не отфильтровуются керамикой. На какие конденсаторы поменяли (вольтаж и диапазон температур возможно шило на мыло)?

Да, насчёт кондёров вы правы. Сначала поставил какие нашёл, а потон пошёл купил такиеже и теперь всё нормально!



Спасибо за помощь!

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей