Помогите со старой матерью IWILL BD100

Вообщем надо заставить эту мать работать, щас она практически сдохла, но иногда работает.

Вообщем эта мать под SLot1, так вот я поставил на неё переходник(переделанный) с туалатином, все работало на ура(cel 1200mhz). Но был очень плохой кулер, грелась эта бадяга сильно; так вот при установке случайно были уничтожены несколько маленьких кондеров, при этом 1 из них закоротил контакты. Ну сославшись на авось, поставил и врубил..... Запустились кулеры, но комп не стартанул + легкий запах лака паленого(скорее всего коротнул + с -).

После этого мать работала совсем немного(пара часов) нормально с процеком pentium 350 mhz. Далее начала виснуть в винде, работала только в режиме 640х480х16 цветов(не бит), висла после того как винамп проигрывал штук 10 файлов.

Через неделю перестала запускаться с первого раза. Последний раз запустилась где-то через 10-15 минут нажимания на резет.

Далее была идея понизить частоту FSB до 66, после этого мать опять начала работать с видяхой на 640х480х16, и даже не висла в винампе. Так проработала где-то 2 дня, после этого опять начала запускаться не с первого раза.

Щас она может запустится где-то в 1 случае из 1000 или 10000.

Что это может быть? Ответьте пожалуйста.

P.S. Не посылайте меня пожалуйста выкинуть это Г.... или купить такое же, а скажите чего сделать с ней реально можно.

P.S.S. Я чего-то не могу понять что написано на кварце A14318ST, как это расшифровывается точнее ( т.е. какие параметры у кварца, в гугле найти не могу).

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Она не включается вот так:
--- Включаются кулеры, винты, но мать не врубается.
--- На матери горит светодиод.
--- Если вытащить оперативку с видяхой, то она(материнка) даже не подаёт звуковых сигналов через системный "пипикатор".

Аватар пользователя Root

14318 - частота 14.318Mhz

Цитата:
--- Включаются кулеры, винты, но мать не врубается.
--- На матери горит светодиод.
--- Если вытащить оперативку с видяхой, то она(материнка) даже не подаёт звуковых сигналов через системный "пипикатор".

--- питание подается, но не факт, что везде
--- аналогично
--- биос? проц? чипсет? питание проца-чипсета? может бибикатор сдох? мало симптомов описано....

Аццкий ромбовод {:€
Я пока не волшебник - я только учусь! :-P

Чипсет 440BX.
проц Pentium 350/100/2.0V
Биос - не родной, т.к. родной был убит! при попытки перепрошить, в СЦ сказали типа вообще мертвый, пришлось брать похожий у них же (ATmel AT29C010A, Award, 2Mbit), но после все работало на 5+(до нового куллера).

Пипикатор на здох - проверено.

Где конкретно мерить, на каких контактах на чипсете, и проце.
На шиме смерю, скажу.
Если она запускалась, то питание было в норме(В биосе смотрел).

Напряжение с шима идет нормальное, 2V.

Цитата:

уничтожены несколько маленьких кондеров

-а резисторы не пострадали?Очень внимательно посмотреть в районе повреждения все детали и все-таки что грелось.Ну и BIOS родной надо-бы.

Наверное не поняли, убитые кондеры были на плате переходнике, а щас проц без всяких переходников стоит.

Аватар пользователя Olmer

Может, в конце концов электролиты по питанию поменять? И заодно полевики у проца, раз что-то там коротило. Мог ведь один и подгореть...

Влюблённый шаман...

Посмотрел на переходник-есть там сборки резисторов-подтяжка к +,так вот
они очень охотно трескаются,и в результате на какой-то шине напряжение
ниже/отсутствует.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей