Pentium 4 2.66 и мать GA-8INXP. не понимаю.

Всем привет! (я сюда изредка заглядываю до сих пор, но в основном ковыряюсь в ноутах).
Но как только возникают вопросы, то только сюда!
В общем у меня такая проблема, решил я проапгрейдить свой старый компик. мать в нём стоит GA-8INXP (S478). биос в ней F5.

стоял в ней проц Сeleron 2.4/128/400
ну как обычно бывает дождался проца P4 2.66/512/533
блин! материнка его детектит как P 4 1.6... при этом 133*12..
все настройки пролазил! поднять можно только частоту , но только в определённых пределах. потом машина перестаёт стартовать, ( память DDR400). множитель вообще нигде не доступен.
ну ладно. сунули проц в мать ASRock P4i65GV
хе. она в биосе говорит "Pentium 4 2.66 Frequensy 1600 MHz"
блин, это проц что ли такой загадочный? (да кста, он выковырнут из ноутбука DELL)
ну в общем жду от вас компетентного обьяснения ситуации. и советов, если будут.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

порылись с коллегой по работе в инете. нашли что этот проц
"Supported Features:
# Enhanced Intel Speedstep® Technology "
а для того что бы этим порулить нужна прога Intel SpeedStep Technology Applet , по поиску самая последняя v.2.1
ixbt.com/news/all/index.shtml?01/75/36 там чего-то с ошибкой вылетает и не качаеться.


(кста не факт что без ноута она заработает...)
где её скачать, так и не нашли....
пока бьёмся.

электричество - это наука о контактах!
с уважением. Пьяный Мастер.

Аватар пользователя ADEPT707

это здорово конечно, но для успеха надо чтобы мать аппаратно поддержала эту функцию
а это как видно не так, понадобятся руки и паяльник:)

ну руки и паяльник мне не занимать!
ещё бы нормальное руководство к действию...
пока просто подожду ноут с S478... а там я его утилью выведу. ажно целых три выкачали, но они не работают ибо материнки аппаратно функцию эту не поддерживают...

электричество - это наука о контактах!
с уважением. Пьяный Мастер.

Аватар пользователя ADEPT707

Цитата:
а там я его утилью выведу

куда? или откуда?
похоже вы чего то не допонимаете
в ноуте он по определению будет работать как надо, а в десктопе без переделки- так как у вас сейчас
(т.е. на пониженной частоте)
я бы попробовал хотя бы вход GHI# заземлить и стартануть для начала, если не получится-
то надо схему управления изобретать, а это весьма трудоёмкое занятие:)

блин. правильно. в ноуте он будет работать, поскольку там аппаратная часть есть.
а утиль по "разлочке" работает именно с ней.
по крайней мере я так понял. блин сейчас её под руками нету, на работе всё.
так там все функции "неактивные", запускаем-то её на простой матери , а не на ноутовой.
или он не "залочен", а ему постоянно нужен 0 на этом GHI#?
либо я действительно неполностью понимаю ситуацию с моим железом.
готов увидеть обьяснения.

электричество - это наука о контактах!
с уважением. Пьяный Мастер.

Аватар пользователя ADEPT707

Цитата:
готов увидеть обьяснения.

они есть в даташите на процессор.
не поленитесь изучить, за вас вряд ли кто то будет это делать:)

изучил рекомендованный датащит. спасибо!
был бы ещё сокет не-BGAшный, на матери....
я бы всё таки сначала хотел этот контакт GHI# изолировать, от того что к нему идёт, а только потом уже заводить на него 0...
чешу репу...

электричество - это наука о контактах!
с уважением. Пьяный Мастер.

13.40. отзвонил этот вывод в сокете, со всей схемой он был связан через один резистор 56 ом.
удалил его из схемы, припаял землю на контакт сокета.
включил, материнка завелась, но проц по-прежнему не опознала.
напруга так же 1,2, только шину по дефолту стала ставить 100 , а не 133.
все утилиты, как и раньше остались с затемнёнными опциями...
п.с. нашёл мать от ноута, из которой был дёрнут это проц. позвякал её,
выходит так что этот пин (А6 GHI#) звонится с Vcc через ~300 ом...

электричество - это наука о контактах!
с уважением. Пьяный Мастер.

Аватар пользователя Root

см. аттачмент
На десктопных мамках есть только подтяжка этой ноги (A6 S478) к Vcore.

ВложениеРазмер
P4.PNG 325.58 КБ

Аццкий ромбовод {:€
Я пока не волшебник - я только учусь! :-P

извините, но это не то... крайне низкое качество схемы (никого ни в чём не обвиняю)
пользоваться тестером я умею, уже отзвякал мою мамку, и выяснил что подтяжка к Vcc это и есть мой 56 ом резистор.
ну поскольку всё под руками, впаял вместо него 300 ом (в датащите вычитал что типа GHI# должен быть Low, что отнюдь не означает, что это 0 ). ничего не изменилось, кроме того что BIOS Setup в одной из закладок начинает ругаться де Voltage CPU - Fail...


в оригинальной ноутовой матери напихано много резюков по этой цепи, отследить которые для меня весьма проблематично.
некоторые уходят на GND, а некоторые на Vcc.
собираю информацию. что бы потом разобраться.
(хотя и хочется побыстрее комп собрать в корпус и поставить на место для пережатия видео)

электричество - это наука о контактах!
с уважением. Пьяный Мастер.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей