Не устанавливается виндовс, пост АС.

Здраствуйте форумчане, в очередной раз нуждаюсь в вашей помощи и соображениях... Недавно попалась мама МSI 945GCM5-F V2. Не включал, просмотрел визуально и обнаружил вспухшие кондеры в цепи питания памяти. Заменил, запустил, мать с ходу стартонула, прошла все посты и передала управление на бут... замерял напруги Память(кингстон 2ггб) - 1,94в, Проц(селерон 420 1.6ггц) - 1,3в. Я подкл. жосткий и начял устанавливать винду. Дале автозагрузка, проверка конфигурации, первое копирование файлов (загрузка драйверов и устройств) после темный екран и безконечно мегающяя черточка в левом верхнем углу, намлук на клаве не реагирует, пост код с нулей поменялся на АС (Амибиос). При перезагрузке процес повторяется, тоесть установить винду не возможно, впрочем до установки даже не доходит... Очень большая просьба знаающих, помогите разобраться....
(Батарейку заменил, память подставлял, видео подставлял, блок питания подставил, жёсткий поставил свой, северный нормальной температуры, южный гарячеватый, градусов до 50ти наверное, програматора для перепрошивки биоса нету, сильно греется клок градусов 60-65..)Может кто че подскажет?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

тоже

Я бы попробовал загрузиться в DOS прошить БИОС.

Блин, перепрошивка биос не помогла, подставил другой проц тоже без результатов, что может быть за фигня, может попробывать прожарить мосты? У меня уже нет фантазии!!!

kyvalder, вчера мучался с материнкой (правда с другой совершенно, старенькая ECS на 462 сокете ), болячка была очень похожа на вашу. При установке ХР проходила начальная загрузка драйверов и потом мигающий курсор, не доходя до выбора разделов для установки. ЛивСД подвисали тоже. Решилось установкой пункта в биосе APIC mode в disable. После этого всё встало как по маслу. На вашу мать я не нашел полного описания настроек биос-а, может такого там нету, но все же посмотрите может что нибудь похожее есть.

stels, спасибо вам огромное за подсказку, виндовс хр действительно установилась, а вот семерка.... выбивает ошибку: типа вкл в биос асипиай иначе не установлюсь, а при вкл этой опции система зависает сразу же после начальной загрузки, может кто знает почему происходит такая проблема?

Судя по фотографии, под разъемом PCI-E есть микросхема с логотипом MSI, если не ошибаюсь, то вот это и есть контроллер ACPI и, возможно, вся канитель из-за него.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей