Не стартует GA-8I848P

Не стартует мать GA-8I848P Rev2.0
Сильно греется за очень короткий промежуток времени (текстолит пожелтел насквозь) пара мосфетов Q134 (B60NH0) и Q135 (B100NH).
На памяти напряжения нет.
Как это лечить?
Из приборов только тестер.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя dizzy

а как южник не греется в дежурке?
а то у меня 50% этих материнок с дохлым южником....

dizzy писал(-а):
а как южник не греется в дежурке?

Нет, южник холодный.

Ну, за питание памяти рулит Winbond и 3 полевика в углу.
Прозвонить можно и тестером, но вот неприятный момент:
когда потемневший текстолит под этими транзюками, то есть шанс дальше кода C1 не уйти, пока не поменяешь север.
А ещё диоды горят, при перевороте памяти.

Всем спасибо,
Вылечил!
Долго мучался, вымерял напряжение, искал где теряется 1,53V на второй ноге TSM104I его небыло.
Решение проблемы до безобразия простое: прогрел феном всю плату.

Аватар пользователя denis110674

Ребята, подскажите, на этой плате возле слота ПЦИ5 должен стоять Q116 и EC78? Если должны, то каких номиналов?

Q116 - интегральный регулируемый стабилизатор а-ля 1084
EC78 - 1000,0x6,3V

Поди мосту южному хана...:)

Alles Luge...

Аватар пользователя denis110674

Вот блин! Спасибо, а я не дождавшись ответа всунул полевик 3054, но мать работала и винда поставилась...
А дело было в двух полевиках возле АГП слота, знаменитые 3054, небыло 1,5В на северном мосте. Поставил 15N03H вместо них.

ага q116 apl1084,
у меня тоже были дубовые апмки Q117 и рядом, и южник грелся, поменял на FDB 6035

Хочу быть хоть кем-то.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей