Не работает ps/2 на маме GA-8IR2003

Данная мама включается (,хотя не всегда....), загружается нормально ОС, но не работает ни клавиатура ни мышка ps/2, хотя система в процессе старта не ругается....С кнопки выключается нормально....Коротышей к разъёме нет - прозвонил, предохранители катушки тоже все живые....Мультик вроде не греется...Смущает ещё один факт.....Процессор стоит Селерон 1700 а на дросселях напряжение 2,0В...Под мосфетами видно что плата потемнела немного...Поменял на всякий случай кондёры...упало до 1,98В ))) Грел мультик - не помогает....Какие мысли будут?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя R_Soft

Проверять питание SIO. Менять SIO.

Партизан подпольной луны aka (R)soft

Не видел в списке проверки керамических конденсаторов (или сборки целиком)...

Alles Luge...

Ещё забыл написать....при включении клавиатура интересно так моргает раза 3 -4 ....не 1 раз как обычно а именно 3 или 4...Уж не ругайте сильно за вопрос.....SIO ведь это и есть мультик....те IT8712F-A....а то что то я запутался в аббревиатурах SIO, MIO....Кстати, керамику проверяь заменой?

Для начала можно просто удалить эту сборку из 4-х конденсаторов. Стоит впритык к разъему PS/2. И без нее должно работать. 

Если не поможет - менять IT8712.  При замене ITE обязательно учесть Гигабайтовские особенности ( в поиск). По завершениии ремонта сборку конденсаторов лучше поставить....

Удалил сборку  - заработало....)) Можно ли оставить без этой сборки....Как повлияет на дальнейшую работу? Или желательно заменить?

Впрочем уже заменил...рабтает вроде....спасибо всем....

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей