GIGABYTE GA-8pe800-RS после скачка напряжения нет звука и не работают USB

Вот вобщем то и все. Включается, работает, нет звука(В диспетчере устройств просто нет АС'97), не работают усб, точнее питание на них идет, но ни однго устройство не определяется.

Так же полностью не выключается. Т.е. выключаешь.... монитор гаснет, но мать продолжает крутить вентиляторы. В биосе все настройки по дефолту. Если нажимать >4 сек. на POWER тоже не выключается.

Пробовал с заведомо рабочим БП(450 Вт) тоже самое.

Как-то не хочется думать что Южный мост сгорел))))) если сгорел, то есть возможность ремонта? перепайка с другой матери или отдельно купленного.(оборудование есть)

Есть советы?

Спасибо.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Хочется-не хочется, а ЮМ действительно сгорел! Я бы на вашем месте радовался, что он "качественно" сгорел. Потерю USB можно пережить, чаще свего после таких фокусов мамы вообще не стартуют. Касаемо звука и включения - надо менять ALC655 и IT8712.

Аватар пользователя rick101

А на мой взгляд все три проблемы находятся в ЮМ.


1) USB однозначно там.

2) звук. С пол- года назад на одной из плат (название точно не вспомню) снимал в виде эксперимента ALCку. AC97 в винде продолжило свое существование. А когда на прошлой неделе дожигал коротящие USB на каком-то из Гигабайтов то додожигался до того, что аудиоустройство из винды пропало и установить его больше не удалось.

3) включение. Можно, конечно, для профилактики попробовать заменить, но, скорее всего, крайним останется мост.



Более того, был у меня в ремонте гигабайт с абсолютно такими же признаками. Сразу махнул мост и все три проблемы пропали.

"Под холодный шепот звезд мы сожгли последний мост" (c) Ария

согласен

процентов на 99 мост

и с включением тоже скорее всего

 

 

USB - естессно мост.
Звук - тоже мост. Смерть кодека возможна, но маловероятна.
Невыключение - IMHO 50/50 мост и мульт, т.к. мульты ITE тоже мрут как мухи с разнообразными финтами...

Alles Luge...

Аватар пользователя Rom

VSUS_1_5A- померить и при необходимсти подтянуть 1.5В- появиться звук, USB, к сожалению, ёк...

на этой плате стоит ICH4, поэтому нет VSUS_1_5A.

южник сгорел 100%

Ага, вы еще мне расскажите, что ALC655 не горят! Понятно, что ЮМ битый наверняка, но судя по всему автору темы будет проще найти и поменять ITE и звук, чем южник.

Аватар пользователя Rom

zixel5- Все ,однако, относительно...

Rom писал(-а):
zixel5- Все ,однако, относительно...
Согласен, все относительно... И работу севера 865P с югом ICH4 никто не отменял...:)

Alles Luge...

Специально с полки взял дохлую Gigabyte GA-8PE800-RS rev2.0, сменил мультик, отжёг коротящие USB, плата стала стартовать, южник сильно калится, поставил на него радиатор.
При загрузке в PCI Device Listing уже отсутствует Multimedia Device,хотя в биосе AUDIO включено.
Винда устанавливается и всё работает кроме USB и звука.
Сменил южник, появились и звук и USB.
А где вы нашли VSUS_1_5A, покажите мне
download.intel.com/design/chipsets/datashts/25252304.pdf
download.intel.com/design/chipsets/datashts/29074401.pdf

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей