GA-MA78GM-S2H Rev.2.1 не стартует по кнопке Power. Решено!

Проблема возникла после того как материну расключённую (но не запущенную) углами положили на электропроводящую поверхность (по сути её положили на открытый, лежащий на боку корпус системника, из которого она была извлечена). В момент касания поверхности она самопроизвольно запустилась (т.е. Power замыкать не пришлось), но после этого теперь штатно по кнопке она не запускается, а только лишь с принудительным замыканием PS_ON на общий в разъёме БП. На джампере Power всегда висит 5,1 В, на Reset:
- без перемычки на PS_ON до запуска - 0,01 В;
- с перемычкой до запуска - 0,1 В;
- после запуска - 3,3 В.
Выключение по 4-секундному замыканию Power происходит, Reset также происходит. Вроде бы сильно ничего не греется: мультик (IT8718F-S) чуть тёплый, юг умеренно тёплый, транзисторы все холодные, самый горячий из всех - север, но тоже вполне терпимо. Подскажите пожалуйста куда дальше смотреть.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Да что ж теперь его проверять, когда всё очевидно: на затворе стало 0, на истоке осталось 5,22 - те самые -5,22 и получаются, на стоке же теперь 2,2, т.е. на транзисторе 3 падает. Только вот не пойму хорошо это или нет... вроде многовато для открытого транзистора.

mdb_alex писал(-а):
Да что ж теперь его проверять, когда всё очевидно
Почти очевидно:).
Можете провести небольшой эксперимент - переведите мультиметр в режим измерения напряжения (диапазон 0-20 В, например). Присоедините первый щуп к GND, а второй оставьте "висеть в воздухе". Запишите полученные показания.
Повторите действия в случае присоединения первого щупа к +5VSB. Сделайте выводы.

Я в общем-то ловлю очень мизерную вероятность:), но одно измерение можно сделать за очень короткое время.

mdb_alex писал(-а):
вроде многовато для открытого транзистора
maco писал(-а):
то он дохлый

Проэкспериментировал. Разница показаний составила 1,6 мВ. К сожалению глубина моего понимания позволяет мне сделать вывод лишь о том, что у меня не самый плохой мультиметр.:) И ещё вопрос, вот Q14 я выпаял, а что на его место можно припаять, если что? Ни мне, ни гуглу маркировка KJD V5 на нём ни о чём не говорит.

и чего я не пойму, как тут цитировать?

Цитата:
KJD V5

это baw56 от Diodes, выпускаются кучей производителей

AP9435K найти не удалось, P06P03G подойдёт в замен? Вроде бы по параметрам подходит.

Всё, господа! Всем спасибо за внимание, а maco и makarog за конкретную помощь. Q31 был заменён на P06P03G и проблема решилась. Диод купил на всякий случай и он случился:)

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей