GA-8SIMLH rev:3.2 нет питания на Power-on

Уверен, что для большинства ромбаевцев мой вопрос покажется пустячным, поэтому думаю тему переместят в песочницу. Я же уже голову сломал, тыкая тестером уже практически наугад, и изучая под лупой плату. Итак, сабжевая мать, не включается. Нет напряжения на Power-on и на Resetе. Если принудительно замкнуть power-on на землю на разьеме БП, то мать включается, на POST-карте нули и залипший Reset. Сигнал CLK есть. Отпускаем power-on на разъеме БП - выключается.

Каким образом можно проследить, где теряется связь, почему нет 3-5 вольт на джампере Power-on? Я один щуп поставил на PW+ , а вторым уже пол-платы перетыкал, не могу найти куда он идет.. По дорожкам отследить не получается, сквозь текстолит я не вижу, поиск я уже кажется замучал. Ничего горелого не нашел. На плате есть парочка APM-ов, но я думаю не в них же дело? Ими я займусь позже, тут хотя бы с повероном разобраться.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

 Учитывая мои посредственные знания анг.языка, я в даташите смог проникнутся только мыслью, что 5VDUAL как-то связан с 10-й ногой м/с и сигналом 5VDLEN.. И что с этим дальше делать я действительно не знаю.

Аватар пользователя Max

5VDLEN на земле сидит? значит не он, отпаяйте контакт и замерте питание на нем.

Да, 5VDLEN сидит на земле. Поднял 10-ю ногу, на ней напряжение появилось 0,36В. Больше ничего не изменилось.

Аватар пользователя Max

Цитата:
Поднял 10-ю ногу, на ней напряжение появилось 0,36В.

Должно быть около 5в, либо м/с дохлая, либо еще какойто запрет есть.

Аватар пользователя R_Soft

Имеется штук 5-7 плат различных производителей на SIS'овском чипсете (под Socket478) с невключением от кнопки. Да, я тоже когда-то отслеживал, куда идет сигнал с кнопки включения, действительно в ЮМ. Дав этим платам диагноз "умерший ЮМ", отправил "лежать на полке до лучших времен".;) Похоже, это болезнь SIS'ов.

Партизан подпольной луны aka (R)soft

Прочитав в инете вот это:

Пара полевиков Q200, Q201. Управляются от ACPI-STR контроллера W83301gr. От раъема АТХ дежурка заходит на Q200 (и на сам контроллер ес-но) на затвор которого подается от контроллера открывающий потенциал (причем хитрый, учитывающий исправность логики ЮМ). При включении, контроллер закрывает Q200 и открывает Q201 на который начинает уже поступать +5 основного питания.



я был склонен согласится с R_Soft в том, что скорее всего у меня проблемы с ЮМ, и уже собрался его перекидывать (донор есть), но все же перед этим решил попробовать перекинуть W83301R, памятуя о подсказке Max'а. В развалах хлама я у себя нашел только W83301GR. Безуспешно поискав минут 40 на нее даташит, решил все же ее перепаять.

После перепайки напряжение на Power-on благополучно появилось. С процессором и всей навеской материнка благополучно стартовала, и прошла все post коды. Всем большое спасибо за помощь в решении данной проблемы. P.S. - поскольку эта тема возможно помогла бы еще кому-то со схожей проблемой, может быть имеет смысл очистить ее "от песка", переместив в ремонт?

Аватар пользователя R_Soft

Надо будет проверить эти платы, заодно поискать типовую схему по SIS'ам в микростаровских схемках. Спасибо, что написали о результатах ремонта.

Тему переношу обратно в ремонт матплат.

Партизан подпольной луны aka (R)soft

"GA-8SIMLH rev:3.2 нет питания на Power-on"


Действия следующие:
1. Смотрим выход(подложка корпуса) Q56 (APL1084 возле микросхемы БИОСа). Есть +3,3в - разбираемся с обвязкой кнопки "Power" (нет подтяжки к питанию, подкорачивает на корпус). Нет +3.3в - смотрим вход (правая ножка). Есть +5в - щупаем температуру корпуса, (меряем сопротивление нагрузки выхода), делаем выводы о замене. Нет +5в - топаем на противоположный угол платы терзаем Q120 (15N03H). Смотрим напряжение на истоке (правая ножка). Должно соответствовать входу Q56. Если не соответствует (есть +5в) - проверяем целостность цепи, если соответствует - убеждаемся в наличии +5в на стоке (корпус Q120) и меряем напряжение на затворе (левый вывод). Если на нём ~+10в - меняем транзистор, если гораздо ниже - убеждаемся. что затвор не "пробит" и разбираемся с U67 (W83301R). если есть осциллограф, стоит посмотреть напряжение на выводе 7 (прямоугольник смещённый на +5в). Нет осциллографа - можно тупо поменять W83301R. Удачи...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей