GA-8SG800 , грееются и вылетают транзики в питателе проца

Собственно греются дико Q139 и Q140 (в паре стоят) , напругу правильную дают , мать даже минут 20 проработала пока не сдохли:)
ШИМ там HIP6301 , вроде как надо работает , VID правильный выстален .
Осцилла опятьже нету дома . Вот думаю , толи с драйвера начать HIP6601 , или сразу ШИМ мучать ?

Добавлено спустя 4 часа 52 минуты 58 секунд:

Сменил и ШИМ и драйвер . всё по прежнему . не понятно , чего их так садить может эту парочку . Выкинуть чтоль их совсем ...

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Обвязка HIP6601 r1331,r1334... в норме?

А индуктивности как греются в питальнике проца и кондеры? Тупо Q139 и Q140 поменяй на с заведомо бОльшим током.

Crocus писал(-а):
Тупо Q139 и Q140 поменяй на с заведомо бОльшим током.

А смысл?

IMHO осцилл в зубы и вперед. Как уже говорилось, HIP6601 и обвязка, особенно резисторы в затворах...

Alles Luge...

Дроссели не греются (ну тоесть тёплые в норме )
HIP ы как и говорил все сменил .
Щас мать живёт на 2 ух парах . Целик 1,7 который там стоял держут при полной нагрузке проца . Градусов до 40 греются

перекуём баги на фичи !

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей