GA-8IPE1000 rev 3.1 не запускается

Плата GA-8IPE1000 rev 3.1. Однажды не запустилась с писком о неисправности памяти. Впоследствии обнаружилось что одна из планок памяти перестала нормально работать, где-то появились сбойные участки. После нескольких пробных запусков перестала пищать вообще. Картина: в дежурке ничего не греется, видимых повреждений нет. После запуска вентиляторы крутятся, спикер молчит. Видеосигнала нет, южник слегка теплый. Греются два полевика Q117 и Q198 и северный мост, хотя северник может так и должен быть не знаю. Сравнивал напряжения по карте напряжений в этой теме. Проверил напряжения питания, почти все в норме, кроме напряжения на затворе Q200 (там стоит APM3054), вместо полутора вольт там почти ноль, хотя на стоке и истоке по пять вольт. В чем может быть проблема?


Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Стандартные неисправности сначала надо искать. USB промерять.

Больше всего на сокет похоже. Может память и не причем была. При частитчном отвале сокета иногда пищит на неисправную память. Некоторые провода от памяти идут к процу.

По USB кз нет. Можно ли как-то проверить отвал сокета, не используя технику прогрева феном?. Фена к сожалению нет.

Аватар пользователя R_Soft

Цитата:
Проверил напряжения питания, почти все в норме, кроме напряжения на затворе Q200 (там стоит APM3054), вместо полутора вольт там почти ноль, хотя на стоке и истоке по пять вольт.

А где указано, что на затворе должно быть 1.5 В?;) А, всё... увидел. Дык это смотря в каком режиме, IMHO.
Похоже на обычный ключевой элемент.

Не указаны названия Q117 и Q198. Написано много, но всё мимо... БИОС перепрошивался? Батарейка проверялась? Clear CMOS?

Партизан подпольной луны aka (R)soft

Q117 и Q198 - 15N03H. БИОС перепрошивался, батарейка в норме. Clear CMOS первым делом.

"на затворе Q200 (там стоит APM3054)"



ну а это так и оставил? -если так, то быстренько менять...

И это, POST карты то нету чтоль?

Аватар пользователя R_Soft

Jet писал(-а):
ну а это так и оставил? -если так, то быстренько менять...

А смысл?

Партизан подпольной луны aka (R)soft

POST карты к сожалению нет. По поводу Q200 - под рукой пока нет замены, я не занимаюсь ремонтом плат, поэтому с запчастями напряг. Завтра попробую поменять, если уж на АРМ так все ругаются. Но ведь на стоке напряжение я так понимаю нормальное?

"А смысл?"

Так для профилактики:)



Сокет стоит не Т2? Попробуйте нажим под разными углами

APM не поменял, но выпаял и проверил, нормальный. Проверил также и Q117 и Q198 (15N03H) тоже нормальные, но греются. После запуска процессор тоже греется. Проверил сигнал RESET на разъеме PCI, если я правильно понял, при замыкании контактов РЕСЕТ уровень на контакте A15 с 3,3В должен снизиться, но остается как был.
Уровень на дросселях возле процессора - 1.8В. Что еще посоветуете в условиях отсутствия осциллографа и POST-карты?
А, да. Сокет Т2. Понажимал, но результата тож никакого.

Аватар пользователя Rom

Цитата:
Сокет Т2. Понажимал, но результата тож никакого.

Греть его надо, а не нажимать...
Цитата:
при замыкании контактов РЕСЕТ уровень на контакте A15 с 3,3В должен снизиться, но остается как был.

Есть смысл заменить 15N03 для успокоения души- обои два сразу.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей