EP8KDA3I не -включается.

EP8KDA3I не включается, то есть нажимаем Пауэр, а она никак. При замыкании (кратковременном) зелёного и чёрного проводов на разъёме питания, мать стартует и исправно работает, нормально перезагружается. Стоит выключить, опять не включается. Что может быть?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Labuh

Да, подтверждаю. Один я там нашёл сгоревший в уголь, заменил на похожий. Если долго держать Pw_on он сильно греется. Возможно в мульте КЗ, мульт менял на Асусовский, не помогло.



Эта музыка будет вечной

Мне вот интересно, Labuh похожесть как подбирал? По внешнему виду, т.е. по похожести на уголь? Там просто стоит P-Channel полевичек - и именно при его дохлости плата себя ведет именно так, как описал автор. Сейчас вот тоже пришлось с такой помучаться - кто-то впаял на его место N-канал, тоже видать по "похожести" подбирали..

Считаю, что создавать новую тему нет смысла, т. к. проблема такая же.
Не стартует данная материнка. Был неисправен блок питания. Заменил - не запускается.
Заметил, что обжигающе греются 2 мосфета (Q19 и Q20). 5 вольт на выходе Q19, вместо 2.5. На выходе Q20 - 0 (в дежурном режиме).
Вынул процессор - мосфеты больше не греются и плата запустилась. Проц живой 100%. При возвращении в сокет - снова не запускается плата.
В чем проблема?

Вот им я столкнулся с проблемами на этой плате. Вообщем при нажатии на Pw_on кулер стартует на пару секунд и останавливается. Бывает с пятого раза может закрутиться на полную, но черный екран, даже к биосу не доходит. Может есть какая информация по данной плате?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей