EP-8NPA7I вентиляторы крутятся и тишина

Собственно, в названии темы все. На вид все в идеальном состоянии, кондеров вздутых нет, поджаренностей тоже. Динамик молчит при любом раскладе - с памятью, без памяти, с видеокартой и без нее. Чипсет чуть теплый, проц тоже. Подскажите,
1. в каких точках промерять напряжения и какие должны быть
2. Если проц и BIOS живой, то должны быть звуковые сигналы?
3. Там штатное гнездо от блока питания 24-пиновое а блок питания 350 W, 20-пиновый - это критично?
С нетерпением жду помощи.


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Goga писал(-а):
А как тогда понимать это
Так как и написано:).
Т.е. исполняемые инструкции должен обрабатывать процессор. Но кроме исполняемых инструкций в той же микросхеме, которая хранит BIOS, никто не запрещает размещать дополнительные данные.

Та же плата, абсолютно такие же симптомы, те же напряжения и эффекты, делал то же самое, ПОМОГ ПРОГРЕВ СЕВЕРНОГО как указано в посте выше!
Огромная благодарность сайту и посетителям!

Аватар пользователя linerty

Здравствуйте!
Кум дал компьютер реанимировать. Достался ему вроде просто так. Предыдущий хозяин никаких пояснений по обстоятельствам его поломки не сказал.

Конфигурация:
Блок питания Real Power 400W. Рабочий. В конфигурации не родной. Пробовал ещё один.
AMD Sempron 2500. Рабочий. Вместо него вставлялся другой заведомо рабочий Sempron 3000. Напряжение ядра 1.4V.
Две линейки DDR400. Рабочие. Вместо них подставлялись заведомо рабочие.
Материнка Epox 8NPA7I rev 1.0. Собственно пациент.
Переферии никакой совершенно нет. Все работы проводил вне корпуса.

Симптомы:
Как в шапке. Включается с кнопки, вентиляторы крутятся, звуков и изображения нет. С кнопки выключается.

Температуры:
Процессор - холодный;
Мост - тёплый;
Сетевая Realtek RTL 8201CL - холодная;
Звуковая Realtek ALC655 - теплая;
Fintek F71872F (На Winbond-ы похожа) - холодная;
ST75185F (похожа на филипсовские LED-драйверы) - ~45°C

Материнка:
Epox 8NPA7I rev 1.0. Чудо китайской промышленности. Зеленого цвета, очень тонкий текстолит. От не менее хорошего процессорного вентилятора сокет S754 (не BGA) выдавлен пузом. Под чипсетом тоже небольшое пузо. Перегретых, поменявших цвет частей текстолита нет. Следов попыток ремонта не замечено.
Все конденсаторы производства "WD" "N.E.5N" 105°C. Вздутых шапок нет. Скукожившихся обёрток конденсаторов не замечено.

5.8Mb

Мост:
-------------------------------
| NV0550010__0549A3
| NF4-A3


| QF4832.1
------------------------------
Под радиатором (с вентилятором) видны следы, расплавившейся над кристаллом жвачки, и жвачковая сопля стёкшая в сторону низа рабочего положения материнки. Эт момент мне очень сильно не понравился. По видимому стопорило вентилятор. Всё это безобразие убрал и нанёс КТП-8.

Действия:
a) Сбрасывал биос;
b) Менял батарейку;
c) Всё снимал, затем по очереди подставлял:
- только процессор,
- процессор + память,
- процессор + память + PCI-Express видеокарту,
- процессор + память + PCI видеокарту;
d) Очистил от жвачки радиатор, нанёс КТП-8;
e) продавливал радиатор процессора;
f) аккуратно продавливал чипсет;
g) подогревал nForce градусов до 80-ти, опять продавливал;
h) вроде пока всё.

Результата никакого. Как всё было, так и осталось.

Таблица напряжений:
|_Параметр____|_ST-BY,_V|PWR_ON,_V|
|_V5STBY______|_4.99____|_4.98____|
|_5VDUAL______|_4.98____|_4.96____|
|_3VSTBY______|_3.37____|_3.37____|
|_5V__________|_0_______|_5.24____|
|_VBAT________|_3.2_____|_3.12____|
|_TMP_03______|_0_______|_0.07____|
|_12V_________|_0_______|_12______|
|_3_3V________|_0_______|_3.35____|
|_1_2VFSB_____|_0_______|_1.24____|
|_-12V________|_0_______|_-11.72__|
|_VCORE_______|_0_______|_1.43____|
|_TP1_________|_-0.07___|_0.04____|_(с_обратной_стороны_МП)
|_TP2_________|_0_______|_1.55____|_(с_обратной_стороны_МП)
|_TP3_________|_0_______|_1.55____|_(с_обратной_стороны_МП)
|_TP4_________|_1.72____|_1.72____|_(с_обратной_стороны_МП)
|_TP5_________|_-_______|_-_______|_(не_нашёл)
|_TP6_________|_0_______|_0_______|_(под_чипсетным_радиатором)
|_DDR_________|_0_______|_2.53____|
|_VTT_MEM_____|_0_______|_1.27____|
|_2_5VDD______|_0_______|_2.54____|
|_RESET(A15)__|_0_______|_3.36____|_(На_PCI-разъёме_мерил)
Батарейка: 3.02V

Пост-карты нет. Жалко. Спросить тож не у кого.
По мне всё просто идеально кроме очень подозрительного NF4.

Ваш вердикт?!

Хм. Проблема чуть отличается от TC. Мать е-пох 8NPA7I. Текстолит толстый (относительно). Запускается в конфигурации: 1 планка памяти (256/512/1гб чередовались), неизвестный процессор (на других работает, название не помню, частоту никто зафиксировать не додумался, раньше работал на этой плате), БП 350 ватт заведомо рабочий. Симптомы: при запуске с одним процессором выдает длинный повторяющийся сигнал. При подключении оперативки ничего не меняется. При подключении видеокарты (нВидиа чередовал с Гигабайтом) тишина где-то с минуту, потом вновь длинный писк. Что это может быть? Замеры будут чуть позже.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей