Abit NF7-S2 пропали все PCI слоты. В какую сторону копать?

Внешне повреждений никаких. Вернули после 2-х лет эксплуатации. Удалось выяснить, что вроде бы у пользователей были проблемы при подключении сети.
Материнка не видит ни одно PCI устройство (проверялось на сетевке и видео карте). При попытке старта с PCI-видео пищит что нет видеокарты. Также не видится интегрированная сетевка.
С AGP картой стартует нормально.

Вопрос в следующем - это лечится? и что проверить?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя ivp

2 OLIFA
Проверьте, что с линиями питания на PCI...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Аватар пользователя R_Soft

Привет!

OLIFA писал(-а):
.... Материнка не видит ни одно PCI устройство (проверялось на сетевке и видео карте). При попытке старта с PCI-видео пищит что нет видеокарты. Также не видится интегрированная сетевка.
С AGP картой стартует нормально. ....

Есть мысль, что один из сигналов PCI, идущий с ЮМ в обрыве или закорочен. AGP привязано к СМ, поэтому и работает. Все PCI слоты привязаны к ЮМ. Думаю, надо начинать смотреть не только питание PCI (как уже упомянул уважаемый ivp), но и CLK а также все основные сигналы шины (осциллом). Не мешает проверить питание ЮМ, вдруг из-за заниженного напряжения такой глюк.... вдобавок не видится интегрированная сетевуха - это опять же ЮМ.

С уважением, Владимир.

Партизан подпольной луны aka (R)soft

Аватар пользователя ivp

2 (R)SOFT
Ну, не думаю, что там все так плохо - POST, насколько я понимаю, отрабатывается, ATA-девайсы видятся, ну и пр., так что все же южник (имхо) скорее жив, чем мертв...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Аватар пользователя R_Soft

ivp писал(-а):
2 (R)SOFT
Ну, не думаю, что там все так плохо - POST, насколько я понимаю, отрабатывается, ATA-девайсы видятся, ну и пр., так что все же южник (имхо) скорее жив, чем мертв...

Да, это я и имел ввиду, что южник скорее жив. ;) ИМХО, в этой неисправности есть "связь" с южником. Есть предположение, что у южника "отвал". Может быть стОит прозвонить в обвязке ЮМа все дросселя и низкоомные резисторы + все вышесказанные рекомендации.

С уважением, Владимир.

Партизан подпольной луны aka (R)soft

Была похожая проблема-мать ECS845PE-A800 не виделся 1-3й слот.Причина-неконтакт(я так думаю,т.к.пропала после тыкания осциллом) в генераторе ICS952617 .

Проверил линии питания - все питающие напряжения на месте. С CLK сложнее, т.к. нет осцилографа. При подключении к В16(CLK) вольтметра в момент включения кратковременно наблюдается небольшое напряжение(прим 1.6В похоже импульсы CLK), потом пропадает и мать пищит - нет видео.
Выявилась еще одна особенность - если материнка постоит без питания и дежурки - потом не включается с первого раза. Просто заводятся кулера, напряжения на процессоре памяти есть, и молчит. Передергиваешь на пару секунд питание, включаешь - работает.

Добавлено спустя 2 часа 20 минут 35 секунд:

Выкусил чип встроенной сетевки VT6107(грелся немного) - мать стала стабильно включатся. Если поставить внешнюю сетевую - биос ее видит. Но ПСИ видеокарту нет. Пищит нет видео. Щас винду поставлю-поглядим с какими глюками столкнемся:)

Аватар пользователя R_Soft

Привет!

OLIFA писал(-а):
.....
Выкусил чип встроенной сетевки VT6107(грелся немного) - мать стала стабильно включатся. Если поставить внешнюю сетевую - биос ее видит. Но ПСИ видеокарту нет. Пищит нет видео. Щас винду поставлю-поглядим с какими глюками столкнемся:)

Значит, получается что VT6107 садил шину? Хех... Если внешняя сетевуха видна, то и PCI-видео должно быть видно (в листе PCI девайсов). Посмотреть в БИОСе, чтобы инициализация дисплея начиналась с PCI. (что-то вроде Init Display First - PCI).

С уважением, Владимир.

Партизан подпольной луны aka (R)soft

Похоже шина PCI все же отправилась в мир иной. В винде внешняя сетевка видится, но драйвера матерятся что немогут запустить устройство.
Если смысл ковырятся дальше? Или пусть так остается, а сеть реализовать через USB?

Аватар пользователя Baza

У меня проблемы АБИТа с PCI (по крайней мере на VP6 и ST6) решились тотальной заменой конденсаторов %)

Либо нечему гореть, либо нечем поджечь!

После некоторого времени лежания на полке руки опять дошли до той материнки. Еще раз прошелся с феном по месту установки VT6107. PCI слоты начали нормально работать. Похоже сопля где-то висела и коротила шину.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей