АТС 7460М не видит IDE-устройства

Вышеуказанная старушка, исправно пахала еще недавно. Биос прошит отсюда (bios.rom.by/A-trend/). Лежала около месяца на полке. Достал, вставил проц Селерон Мендочино 433 и память. Исправно запустилась. Ради интереса разгонял проц по шине. Исправно запустилась при FSB/MEM/PCI = 83/124/41. Вернул на номинал, подключил винт и cd-rw. Теперь не опознает никакие IDE устройства. Винт, cd-rw, БП, шлейфы заведомо исправны. Что могло случиться? Как удостоверится в гибели набортного IDE?



Да, еще.. При передаче управления на загрузку пост-карта кажет код 23, биос, помоему, Авард.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Прозвони на массу 1-ый контакт RESET разъёма IDE.

Аватар пользователя Max

Насчет кода 23, с флопика загрузится можно?

С флопа грузится...

Что должно быть на 1ом контакте IDE разьема?

Наука несет в социум хаос познания...

Аватар пользователя Droza

Господа возможно покажусь банальным , версию BIOS попробуйте обновить- на аналогичных платах были посты  и 23 и OD(если не ошибаюсь). Лечилось обновлением BIOS. Дома надо поглядеть по-моему оная плата скромно лежит, в качестве "эталона".

Из всех искусств для нас является важнейшим - искусство остаться людьми.

Аватар пользователя Max

"Что должно быть на 1ом контакте IDE разьема?"

Не менее 100 Ом, если так то попробуй старый БИОС вернуть.

Мгм... засада в том что, что с новым биосом мама успешно работала на протяжении около трех месяцев...

Сопротивление на первой ножке IDE замерю, о результатах отпишусь...

Наука несет в социум хаос познания...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей