ATI 9600 128 Mb Saphire типовая неисправность или нет ???

Доброго все времени суток.
ATI 9600 128 Mb Saphire (на зеленом текстолите с пассивной системой охлаждения) при включении квадратики по экрану, ничего не видно (понятно что проблемы с памятью).
Стояли всем известный мосфеты APM3055L, я их заменил, проблема осталась...
Но в руки попалась такая же видеокарта с такими же симптомами, при детальном рассмотрении обнаружил, что снесен SMD элемент 431L ( pdf1.alldatasheet.com/datasheet-pdf/view/88584/ETC/431L.html , сам он на трех ногах, но посажен на площадку под 6 ног) стоит возле мосфета APM3055L на памяти.


Запаял его, вторая видюшка ЗАПУСТИЛАСЬ...
Перепаял на первой видеокарте SMD элемент 431L (и еще SMD резистор с надписью "102" возле него был подозрительный, его тоже перепаял), первая видеокарта тоже ЗАПУСТИЛАСЬ и прекрасно работает.

Думаю , что можно сделать вывод, что на этих видеокартах ОБЯЗАТЕЛЬНО проверить 431L и его обвязку...

P.S. Да, APM3055L впаял назад, так как проблемы была не в них....

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

dizzy писал(-а):
Но в руки попалась такая же видеокарта с такими же симптомами, при детальном рассмотрении обнаружил, что снесен SMD элемент 431L ( pdf1.alldatasheet.com/datasheet-pdf/view/88584/ETC/431L.html , сам он на трех ногах, но посажен на площадку под 6 ног) стоит возле мосфета APM3055L на памяти.

Во-о-от! У меня лежит горелый через TV-Out радик9250, этот 431L греется до обжига пальца. Правда висит не на 3, а на всех 6 ногах.

Поменять ? На что, если такого же нет ?

Спасибо.

есть и у меня такая карточка с такой же проблемой
431L стоит у меня прямо в середине пляты и при запуске моментом нагревается, что палец не держит, поменял его на рабочий, всё равно греется...
если у кого такие карты есть, гляньте какие на нём напряжения, и интересно за что отвечает сей элемент.
таких на плате 6 штук. остальные не греются...
при включении на на мамке видяха не запускается

Греется могуче...и греться должон... wink
На новых и заведомо рабочих PowerColor-ах, которые часто повторяют дизайн Сапфира, этот 431 жарит изрядно...но всё работает в полный рост...:)

Вобще это упрявляемый стабилитрон TL431L, используется в качестве малощумящего источника опорного напряжения в линейных стабилизаторах, и не только. При ровной схемотехнике грется вобще не должен, но у сапфира на этот вопрос свой взгляд, они секономили на копеечном операционнике, а некоторые продвинутые китайцы это скопировали не подумав. В результате мы имеем то что имеем, эти самые TL431 пачками дохнут от перегрева.

Дык...речь то не о ровной схемотехнике...в этом отношении применительно к китайцам все уже устали, по-моему, слюной исходить...и не о грамотной схеме включения 431-го на конкретном дизайне...Вопрос - TL431L жарит штатно для данной карты...Ответ -ДА... :)

есть карточка 9550 по виду почти такая же как моя подопытная9600. так вот на ней вообще не греется. и новую 9600 брал смотрел, тоже не греется. брал перепаивал с рабочей - эффекта нет. греется.
гдето надо копать глубже.

Аватар пользователя dizzy

dizzy писал(-а):
Думаю , что можно сделать вывод, что на этих видеокартах ОБЯЗАТЕЛЬНО проверить 431L и его обвязку...

Данное утверждение актуально и для ATI 9550 от Saphire ( за эту неделю уже 3 таких видеокарты с данными симптомами попались )

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей