ASUS TUSI-M виснет при старте

ASUS TUSI-M попала ко мне уже в таком состоянии. Можно войти в BIOS SETUP, настроить что угодно, всё детектится без проблем. Проходит POST, но сразу после него комп виснет.

Происходит инициализация Plug'n'Play устройств, автодетект IDE-устройств, всё ОК, нижняя строка пропадает, остальная информация остаётся на экране, табличка, в которой пишутся параметры компа (проц, память, порты и т.п.), не появляется. На Ctrl+Alt+Del не реагирует, на ресет реагирует.
Отключение в BIOS SETUP всего что только можно (IDE, Sound, USB, LAN и т.д.) ничего не меняет. Clear CMOS не помогает.
Загрузиться, а следовательно и перепрошить BIOS не могу.
Микросхема BIOS припаяна. Найти такую же мать у занкомых не получилось.
Внешне мать в идеальном состоянии, никаких вздутых кондёров или подрубленных дорожек не наблюдается.

ВОПРОСЫ:
1. Сталкивался ли кто-то с подобным? Если да, то как справлялись?
2. Какие шансы на восстановление?
3. Какие рекомендации?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

arrow Читать ремонтный ФАК и расписывать всё подробно.

как долго можно сидеть в биосе? ?

Отключение всего.... - стартовать на столе только с процом, памятью, видюхой, клавой, флопиком и монитором пробовали? (без разгонов естественно) wink
(загрузочную дискетку сделайте для начала на другом компе)

? Поподробней пожалуйста насчёт подрубленных и воткнутых в мать железяк, проца, разгон и т.д. ?

Потом БИОС и отпаять можно... (при наличии рук, друзей, денег) Перешить не мешает, но сначала - проверить всё как оно есть.

С УВАЖЕНИЕМ, ALEX.
"...Вся наша жизнь - осциллограмма, с её взлётами и падениями..."
"Бен Ла Дента +" сеть стоматологий...
Лом,

ФАК нужный не нашёл, дайте линк, плз.
В BIOSе можно сидеть очень долго - никаких проблем не возникает.

Именно так и пробовал - на столе с минимумом железок. В мамке интегрированная видюха, звуковуха и сеть. Посему к ней подключены только процессор, память и дисковод. Джампера в положении джамперлесс (т.е. они на частоты не влияют), в BIOS всё что относится к частотам поставлено по дефолту, т.е. никакого разгона. Проц Intel Celeron 633MHz (66MHz*9.5) Coppermine 128Kb.

Загрузочная дискета на другом компе уже давно заготовлена, скачан последний BIOS, только вот до _собственно_загрузки_ пока не удаётся добраться.

Вариант с отпаиванием BIOS хотелось бы оставить на крайний случай.

Аватар пользователя Root

rom.by/phpBB2/viewforum.php?f=17 - см. прикрепленные темы и объявления....

Аццкий ромбовод {:€
Я пока не волшебник - я только учусь! :-P

Korobok Почитай вторую и третью часть это статьи. Можно я думаю попробывать заставить boot block загрузиться с дискетки с целью принудительной перешивки бивиса...
rom.by/articles/flashBIOSart/index.htm

ex-K9

По ссылкам сходил, всё прочёл, этот ФАК не по моей теме - там сплошь осциллографы, кварцы, технология пайки... Что я могу подробно расписать? Не паял ничего, осциллографа нет, да и профиль не мой.

По поводу прошивки с дискеты на автомате - увы, комп глухо виснет до начала загрузки с дискеты.

Единственное, что пришло в голову - попробовать загрузиться с PCI-видеокартой, а не со встроенной (AGP и ISA разъёмов на материнке нет), но увы под рукой ни одной PCI-видюшки, а я простужен... Так что данный эксперимент откладывается до выздоровления.

Надеюсь на более конкретные предложения что делать. А так же на более конкретные вопросы.
Заранее спасибо.

Хотя бы тестер у друзей займите.
Проверьте питания с блока, на ядре процессора и на памяти.
Хоть первые причины может откинем. wink

С УВАЖЕНИЕМ, ALEX.
"...Вся наша жизнь - осциллограмма, с её взлётами и падениями..."
"Бен Ла Дента +" сеть стоматологий...
Лом,

Аватар пользователя rgt

Korobok

Цитата:
По ссылкам сходил, всё прочёл, этот ФАК не по моей теме - там сплошь осциллографы, кварцы, технология пайки... Что я могу подробно расписать? Не паял ничего, осциллографа нет, да и профиль не мой.

Боюсь, что тогда Вам можно дать только такие советы - ищите того, для кого все это будет по профилю, или изменяйте свой собственный профиль.

За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.

to Apple
Тестер есть. Где можно прочитать о том что где и как мерять?

to rgt
Спасибо за ответ. Хотя это просто отмазка. Что-нибудь кроме отмазок можете предложить?

По существу: был бы я профессиональным электронщиком, то либо решил бы проблему сам, либо нашёл кого-то в среде электронщиков, либо не стал бы париться. Сюда я обратился именно потому, что профессиональным электронщиком не являюсь. В том ФАКе, к которому меня отослали (и который я не поленился прочитать), не было абсолютно ничего хотябы косвенно относящегося к данной конкретной ситуации.

Если здесь кто-нибудь может дать дельный совет, приму его с благодарностью. Если кто-то хочет блеснуть искусством изобретения отмазок - не надо, их изобрели до вас.

P.S. Зарегистрировался на форуме недавно, но давно и регулярно находил здесь решения проблем, возникавших у других, аналогичных тем, что возникали у меня. И пользуясь дельными советами с этого форума эти проблемы устранял, профиль менять не приходилось.

Аватар пользователя rgt

Korobok Если комп ни с чего не грузится, то я лично склонен подозревать ЮМ. Если это так, то без его замены, трудно чего-то добиться. Как при этоом варианте я или кто-то другой сможет Вам помочь?
Разве что попробуйте отключить в БИОСе LAN. Был у меня давно пациент с такими симптомами. Случайно обноружилось, что если в БИОСе поотключать все, что отключается, в т. ч. звук и сеть, то все грузится и работает на ура. Далее выяснилось, что для зависона необходимо и достаточно включить сеть, а остальное на работоспособность не влияет.
Напряжения проверить тоже не мешает. У АСУСа с этим строго - во всех цепях стоят дроссели, вот на них и меряйте. Кроме этого, проверьте напряжение на батарейке. Если даже совсем чуть-чуть ниже 3.0V замените на новую, хотя это рецепт не для SISовых, а, как правило, для 815 плат.

За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.

Южный Мост - это было бы весьма печально :( Буду надеяться, что он жив...
LAN в BIOSе отключал. Отключал всё - звук, порты, кэш проца. Отключал физически дисковод. Всё равно до загрузки (или ругани на отсутствие загрузочного диска) не доходит.
Батарейку заменю, есть пара запечатанных, позже отпишу о результатах.
По поводу измерения напряжения на дросселях, хотелось бы предварительно почитать какую-нибудь статью о том как это правильно делается (иллюстрированные статьи приветствуются). Тем не менее чуть погодя приступлю к измерениям даже если не будет статьи.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей