ASUS M2N-E работает 3 секунды и выключается.

Доброго времени суток.

Плата ASUS M2N-E, при включении АТХ коннектора сама включается, работает 4 секунды, при этом успевая дойти до ПОСТ C3 и выключается. Что бы включить плату снова приходится отключать питание.

При включении платы на PWR_SW 5.06V через 4 секунды(после выключения) падает до 0.



Не знаю куда копать, что искать. прошу помощи.



Уже заменены: мультик - IT8716F-S BXS, мост - NF570-SLI-N-A2. Немного грелась сетевая Marwell, - выпаял, дефект остался, больше греющихся элементов не обнаружено.



Заранее благодарю за помощь и советы.



Забыл добавить: плата ведет себя так же даже без процессора.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Спасибо Вам огромное. Обозначенная материнка лежала пару лет бездыханно с описанными симптомами. Сегодня наткнулся на эту тему, удалил транзистор (под номером 2 на рисунке) и всё заработало. Так как сам от электроники и пайки далёк максимально - отнесу товарищу, чтобы он впаял новый, либо перепаял все в том месте, потому что если он там был, значит это для чего-то нужно. У меня на них маркировка 702. Еще раз Вам спасибо за то, что на наботе прибавился комп для серфинга и кино:)

Тоже лежала данная материнская плата с теми же симптомами. Заменил полевые транзисторы - стартует. Но - после POST кодов BIOS пишет "Usb device over current detected" ну и через несколько секунд выключается. Где то перегруз по USB. Визуально обвязка USB портов целая.

ded_mopozzz писал(-а):
Где то перегруз по USB.
Не обязательно.
Никто не мешает уточнить напряжение на питающих выводах портов USB.

Цитата:
Не обязательно.
Никто не мешает уточнить напряжение на питающих выводах портов USB.

+ 4.95 В на всех портах. КЗ на DATA + и DATA - нет. Обвязки прозвонил - предохранители и резисторы целые. Но дело вот в чём - поставил батарейку BIOS и надпись исчезла. Сейчас гоняю тесты - посмотрим как стабильно будет всё это работать. P.S.: Тема полезная.

Принесли комп с материнской платой ASUS M2N-E. Диагноз - отключается через 3 секунды после включения. Повторное включение можно сделать только после полного обесточивания блока питания. Замена блока питания не помогла. Также подкинул заведомо исправную видеокарту и оперативку. Не помогло. Хотел уже было менять материнскую плату, но решил вбить в поиск фразу "ASUS M2N-E отключается". Нашёл этот форум. Здесь многие пишут, что помогла замена транзисторов в районе биоса. У меня эти транзисторы маркированы S72. Заменил три транзистора (2 справа от биоса и 1 снизу) на 2N7002 (маркировка 702). Материнская плата запустилась, перестала отключаться. Но запустив винду - не было звука. При попытке воспроизведения любого звука, винда начинала безбожно лагать. Переустановка всяческих драйверов не помогала. Тогда я ещё раз внимательно осмотрел материнскую плату и в районе звукового чипа нашёл сгоревшую дорожку. Дорожка шла к звуковому чипу. Восстановил её перемычкой. Звук появился, тормоза прекратились. Спасибо этому форуму!

Была такая же проблема: ASUS M2N-E отключается через 3 секунды после включения. Нашёл этот форум и прочитав посты на форуме пинцетом для бровей отломал транзистор обозначеный №2 на картинке в районе биоса (маркирован S72). Материнская плата сразу запустилась, перестала отключаться. Большое спасибо этому форуму!

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей