ASUS CUSL2 греется клокер (ICS 94201)

Судя по поиску проблема типичная для данного типа плат.
Кто сталкивался с этим помогите ...

Симтомы такие:
Пищит, а на посте С0, С1. + греется клокер

Напряжения на памяти и проце в норме.
Кристал рядом с клокером поменял, не помогло...

Что еще стоит посмотреть прежде чем искать замену клокеру ?

Еще имеется ICS 94203 AF. Кто знает что за зверь ?
Datasheet я его не нашел. Чем он отличается от 94201?
Можно ли его поставить вместо 201-го.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Rom

Насколько сильно греется клокер..? Он, в принципе, и должен немного греться..

Клокер греется сильнее, чем на другой плате. Например на работающем CUV4X.
Т.к. в качестве термометра у меня палец, то можно сказать, что больше чем 3-4 секунды палец удержать нельзя - обжигает...

Еще промерял все напруги в слоте SDRAM на нероторых пинах питания (наример 168, и еще пару) нет 3.4v.
Что делать ? Напаять поверху нарямую с транзистора ???
И как такое может быть? Где то под слотом в разводке выгорела дорожка ???

Спасибо всем за помощь !

Аватар пользователя Rom

armourer писал(-а):
больше чем 3-4 секунды палец удержать нельзя - обжигает...

тоды есть смысл заменить... Дорожки - маловероятно, а вот питающие транзисторы...- их стоит посмотреть(заменить).

Так вот именно это и странно - на некоторых контактах в слоте SDRAM есть стабильные 3.4... (Возле перемычек например и кое-где в центре).

А транзисторы на выходе из конвертера выдают стабильные 3.4v. Пробовал играться с джампером которые меняет Rref все ОК.
Напряжение на выходе исправно меняется 3.3v/3.4v/3.6v.

Проблема в том, что скопа у меня нет - все меряю мультиметром - он еще может частоту измерять до 50 мега.
Так вот я им промерял все выходы из клокера и вполне соответсвуют моим представлениям:


Выходы по 33, 48 мега работают.
На выходах по 66 и 133 мега я мерял напряжение и получалось 1.2-1.8 что тоже похоже на правду.
Единственное что меня смущает ето то, что мой мультиметер не меряет частоту на X1, X2 - вход и выход из кристала.
Но на сколько я знаю - кристал штука шумная и может быть в этом причина.
Кто знает какое там должно быть наряжение на входе и выходе ??? Посоветуйте !!!

Сегодня вечерком еще раз промеряю напряжения на слоте...

Аватар пользователя Rom

Э-э... BIOS перешивали..?

2 Rom Нет...

У меня нет свободной платы с хабовым флашем... Есть один рабочий интел 815, но на компе который используется....
А ето похоже на BIOS ???

Насчет питания слота SDRAM в предидущем посте - фигня - я просто считал пины не с той стороны.
Питание на слот приходит исправно.

Есть вариант взять плату на работу и посмотреть на скопе.
Что мне нужно проверить чтобы убедиться, что клокер исправен/сгорел ?
Bios исправен/сгорел ?

Аватар пользователя Rom

armourer писал(-а):
Что мне нужно проверить чтобы убедиться, что
Bios исправен/сгорел ?

Перешить...

Если еще не поздно(мамки то эти уже устарели), но была по ним нехорошая статистика - гадит ШИМ, чтоб его! Просто кинуть на память 3.3 с общего - и проблема решена(ессно можно выкусать нафиг оба полевика в стабе на память.


Было их штук эннцать, у всех одна проблема, там вроде и клокер отуда-же 3.3 берет, ужо подзабыл, давно делал. Кстати там еще бывает полевики вместе с клокером и памятью выносит(когда коротыш на одном из полевиков что истоком в +12 торчит).
Дома такой "фикус" с "проводочком" стоит, машина работает на 166*6.5(Copper полный 866) и память совсем не глючит(частенько ядра пересобираю под линухой, и постоянно жму видео - вылетов НЕТ).

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей