A7N8X-X rev2.00 не заходит в BIOS

Девайс был с дохлой ШИМ проца L6917BD, заменил на L6916D. Мать стартует, в БИОСе проходит тесты, определяет IDE устройства, вклинивает на надписи о том что процессор был заменен. Из вариантов предлагает только войти в биос по нажатию клавиши DEL, если нажать - появляется черный экран с мигающим курсором в левом верхнем углу, и мать реагирует только на аппаратный RESET. Если в БИОС попытаться войти до появления надписи о замене процессора - то же самое, за исключением того, что перезагружается при нажатии Alt-Ctrl-Del...
Абсолютно все комплектующие менялись на разные и проверенные, дефект не зависит от положения переключателя частоты, от сброса CMOS, от наличия батарейки... BIOS был версии 1004, прошил на программаторе 1010 - дефект не изменился...

У кого-нить есть мысли/предположения?:)

P.S. После нажатия DEL код на POST-карте не меняется...

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя versal

что-то очень похожее было на P4PE, только после ресета она вообще не запускалась, пока cmos не обнулишь - тогда всё решилось заменой микросхемы биоса (какая-то полудохлая она была).

Sorry, забыл вовремя отписать. Замена мульта и ASB100 исправила ситуацию...

Alles Luge...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей