статистика переделанных плат

предлагаю создать ветку в которой будут записываться материнки + процы удачно или нестабильно работающие после переделки, или какие дополнительные действия потребовались в процессе переделки
для начала:
acorp 6via85 после переделки БП на мамке не потянул 1100 селерон копермайн, с копермайнами на 66 шине работала стабильно

chaintech 6aja4 + pentium!!! tualatin 1133 после переделки норма

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

столько человек просмотрело, хотьбы кто прокоментировал, неужели кроме как у меня такой нужды ниу кого нет?

Аватар пользователя DanZer

Цитата:
неужели кроме как у меня такой нужды ниу кого нет?
Не-а. Вероятность успеха ~90%, оставшиеся 10% примерно поровну делятся между ошибками тех, кто занялся переделкой впервые и "шибко нестандартными" решениями производителей материнок/переходников. Поскольку на форуме в основном обсуждаются эти 10%, создается впечатление, что переделка - нечто очень сложное. А это - далеко не так.

Настоящий джентльмен назовет кошку кошкой, даже наступив на нее в темноте.
Что-то ищем? Google в помощь

Цитата:
Не-а. Вероятность успеха ~90%, оставшиеся 10% примерно поровну делятся между ошибками тех, кто занялся переделкой впервые и "шибко нестандартными" решениями производителей материнок/переходников.
но если новичек прочитает что то про свою мамку выходящую за рамки первого пункта переделка будет легче, да и при трудностях ничего не спалит

вот еще одна железяка может кому поможет:
ga bx2000+ с fcpga переходником и туалатин селерон 1300
сначала как обычно изолируются an3, aj3, ak4, на ak4 подается vtt c an11, мотаются виды на нужное напряжение,


дальше все упирается в y33, через делитель на который подается 1.25в, делитель делал из 3.3в --- 220 Ом + 150 Ом --- y33 --- 220 Ом --- земля, землю и 3.3 в взял с разьема питания.
После этих переделок материнка стартанула под вой сирены ругающейся на низкое напряжение проца, определив процессор как 498 мгц, независимо от положения переключателей по шине, и висла сразу прохождения post,
изучение проблемы показало что прошит биос f9 от bx2000, прошил родную для bx2000+ версию fd, сирена исчезла проц определялся как <1300 и опять висяк но уже позже, перезагрузка, снова услышал сирену и надпись 498мгц, впоследствии оказалось что виноват двойной биос, одну микросхему которго я обновил, а вторая осталась со старой прошивкой железяка стартовала с них поочереди, решил биос патчить, почему в голове закралась мысль об ами, поэтому качнув 6ю альфу патчил ей, после прошивки патчены биосов система ожила , и покачто работает стабильно
зыЖ биос там всеж авард так что можно использовать версию 4.23

Аватар пользователя Семен Сатановский

To Lexa
Что до меня, то идея создать подборку по проблематичным переделкам сокетов
представляется мне полезной, однако, предлагаемый способ реализации несколько неудачен. По Вашему разумению достаточно вбросить рациональную идею в народные умы, и все пойдет само собой. К сожалению, все с точностью до наоборот:( . Таким образом, если Вы хотите создать данную подборку, то


надо начинить перекапывать всю ветку от начала, т.е. начиная от самых ранних по дате сообщений, вперед ко времени настоящему. Нечто подобное уже делалось, в том числе и мной применительно к ветке "Ремонт мат. плат",
причем нашло некоторое отражение в FAQ-e созданным LKA, что лежит на сайте mamkaboard.
Вперед, народ Вам будет сильно признателен за систематизацию информации по данной, все еще актуальной проблемы.
Со своей стороны обещаю помощь в смысле редактирования и компановки, а так же ответы на любые доступные моему интеллекту вопросы. Пишите в "личку".

Цитата:
B_Master
PIII-1133(Tualat-256) и PIII-S 1266(Tualat-512) на Abit BX133-Raid

Установил Pentium III-1133 Tualatin 256k Vcore 1,475V на мать Abit BX133-Raid (изолировал AN3, AJ3, AK4; Vcore выставил 1,5V)
Комп работает абсолютно стабильно при значении "In-Order Queue Depth" в BIOS как "1" так и "8".

Недавно появилась возможность сменить проц на Pentium III-S 1266 Tualatin 512k Vcore 1,45V.
Установил его на мать и обломался - проц заводится, но винда не грузится при значениии "In-Order Queue Depth" = "8", да и при значении "1" работает тоже не совсем стабильно и медленне чем PIII-1133.
Изменение Vcore в пределах 1,45/1,5/1,55V не помогает...
BIOS последний, патченный патчером 4.23.
для стабильности помогла установка перемычки AK4-AN11

Добавлено спустя 3 минуты 43 секунды:

Цитата:
Scrudg
Celeron Tualatin 1000A + Gigabyte Ga 6VXC7-4X
Переделка удалась!!! (сделано по минимому)

Разогнался только до 1330Mhz(133*10) при 1,65в. Правда при прохождении POST показывает ни Celeron, а Pentium III Xeon 1.33Ghz(странно, биос-то пропатченный), CPU-Z и WinXp определяют его правильно.

Добавлено спустя 7 минут 54 секунды:

Цитата:
Nk1
Pc Partner, на 815 и Целерон 1200
Материнка Pc Partner, на 815 чипсете, под копермайн, напоминает очень
Асус Кусл2ц по расположению элементов. (переделка по минимому)
Проблема заключается в нестарте Целерона 1200 на родной частоте 100мгц.
Запускается только на 133Мгц с нещадным поднятием напряжения до 1.8В.
Стабильной работы Винды ХР в таком режиме не добился, более или менее винда работает только если отключить в бивисе кеш Л2 на проце и то все равно начинаются глюки когда подключаю DVD-ROM.
Если перемычками на матери принудительно выставить 100Мгц то при запуске мать сигналит длинными гудками с паузами.
То же самое происходит если перемычки выставить в автоопределение частоы.
Получилось запустить проц на родной частоте путем принудительной запйки на сокете, завел Vss на Bsel , т. е. принудительно выставив 100 Мгц.
Странно ведь у меня эти же сигналы Bsel0 & Bsel1 заведены на перемычки, и в положении авто не стартует.
Сейчас проц на родной частоте и в биосе появился ряд других полезных для разгона частот.
Процессор успешно работает без поднятия напряжения влоть до 121 Мгц. 1200@1452 что меня вполне устраивает.
Проблема действительно заключалась в выводе (AN3), но мне проще паять сокет чем повторять проделанное с (АК4), у меня он в кембрике с заведенным проводом от старого радиоприёмника от индуктивности.
Тем более все стабильно заработало путем заведения Vss на BSEL.

Добавлено спустя 11 минут 46 секунд:

Цитата:
linuxoid-rf
INTEL D815EEA + Tualatin= Успех!
Сначала взялся за переделку (по схеме с этого сайта), получил незапуск.
Пошел читать гугл и эту конфу.
Надежду дал сайт производителей переходников под туалатин - у них она значилась в списке работающих... Требовалось только обновление биоса до версии Р10.
Что и было сделано со старым камнем.
Теперь все ОК, система стартует с новым
Поставил 1200 cel-туалатин, разогнал до 1600.
Напряжение выставил 1.65 вольт. Оно довольно стабильно - после индуктивности преобразователя шум - не более 20 миливольт, после емкостей, думаю, еще меньше
Для удобства разгона и регулировки напруг отпаял ноги vid-ов и bsel-ов от сокета и развел на планку с перемычками.

Биос пишет Pentium III at 1.60 GHZ, фактическая частота - cpu MHz: 1595.191 (если верить /proc/cpuinfo )
Насчет микрокодов - биос пишет, что никаких не загружено.

Добавлено спустя 9 минут 21 секунду:

Цитата:
ivp
tualatin на Tiga810s+
Пробовал, работает, причем это было полтора года назад - когда патчер еще не работал с АМИ... Только имейте в виду - во-первых, без пропатчивания БИОС (или доработки оного вручную) кэш L2 не инициируется, а во-вторых, необходимо шунтирование всех цепей питания процессора керамикой - уж больно там электролиты слабые...

А вообще (IMHO), бросайте Вы эту затею - ничего приличного из сабжевых матерей получиться не может по определению, максимум роутеры...
на сабжи вообще Туалероны-1400/100 загонял, с шунтированными электролитами вполне себе жили...
Только проблема в том, что чипсет сам по себе не шибко производительный (да и дизайн матери, прямо скажем, корявый) , посему для сабжа все те преимущества, что может дать Туалатиновое ядро - что мертвому припарки...
Да, а Копперы (любые) встают безо всяких напрягов - хотя, опять же, для "старших" я посоветовал бы шунтирование...
ivp что конкретно делал?

Добавлено спустя 17 минут 31 секунду:

Цитата:
Olmer
Глюки переделки Acorp 6A815EP (незапуск) и их устранение...
Переделал сабж. Все как полагается.

В результате: на пост-тестере последовательность C1-00-C1-00 и висим. Что с мозгами, что без них.

Все сигналы в порядке. Но такое ощущение, что камень заводится на 133 МГц. Проверка уровней BSEL0/1 - все в порядке, выставлено 100 МГц.

!!! Кстати, для Романа: в статье есть расхождения по этому поводу с даташитом Интела. У Интела наоборот. !!!

Все решилось таким образом: контакты BSEL были выпаяны, а площадки заведены на землю. Итого получается 66 МГц. Камень завелся на 100. Все работает

Добавлено спустя 9 минут 55 секунд:

Цитата:
ASUS CUV4X и Celeron 1400
Переделал ASUS CUV4X (без доп. индексов) под туалатин (Celeron 1400). Собственно на плате только расширил несколько отверстий в сокете (чтобы ножки в кембриках влезали), все перемычки делал тонкой проволокой на самом процессоре. Процессор запустился только после установки доп. перемычки между ножками AN3 и AN11, без нее ничего не получилось. Сейчас все работает, только биос обзывает проц Pentium II и ругается на неизвестный ID.
слил с сайта ASUSа бета версию биоса под CUV4X (1010-003.zip - Award ASUS CUV4X ACPI BIOS Revision 1010 Beta 002). И случилось чудо биос опознал процессор как Celeron (а не PII) и перестал ругаться на неизвестный CPUID . Правда винда после этого занова нашла IDE контроллер, но в остальном все круто!

остановился на 4й странице (начал правда вопреки совету с начала), пока время закончилось,
народ неужели трудно после переделки чиркануть пару строчек, что за железо и что делалось?

Аватар пользователя ivp

Lеха писал(-а):
что конкретно делал?

C чем именно?
Если с шунтированием, то есть здоровенная тема а "Ремонте матплат", обзывается "У проблемы "беременных" конденсаторов есть решение"...
Если с переделкой, то все, как обычно - по статье Романа (маленькое отличие в том, что я еще всегда дополнительно под изоляцией бросаю Vtt на AN3 с AN11)...
Если же касательно БИОСа, то все еще проще - после неудачи с "родной" прошивкой (неинициализация L2) я "методом тыка" загнал туда подходящий БИОС от от какой-то из плат серии "М", которые Tualatin Supported (TI-810M+, или что-то в этом роде)...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

продолжение

немного не по теме

Цитата:
Asus P2B-S и Tualatin 1300
Такая история: была у меня мамка Acorp 6BX81, пару лет назад я переделал под неё переходник FCPGA на FCPGA2, поставил Tualatin 1300 и никаких проблем не испытывал.
Теперь же понадобилось переставить процессор с переходником на мамку Asus P2B-S. Сперва воткнул переходник с процессором - не запускается.
Попробовал биос 1012 - не запускается.
Попробовал пропатчить биос - не запускается.
Вытащил память - чудо - пищит длинными гудками, требует память, стало быть.
ШИМ на плате - HIP6004BCB, от 1.3В, на Tualatin выставляется 1.5В - замерял вольтметром на стабилизаторах.
Старый процессор iP2-450 - прекрасно запускается в любых позах.

Потом вспомнилась история из далёкого прошлого - на Asus LX, не помню модели, не хотел запускаться слотовый Celeron 300, с такими же симптомами - без памяти пищит, с памятью - молчок. Вылечилось свежим биосом. Вычитал на форуме адрес асусовского ftp, взял оттуда бету 1014 (2002 года рождения) - и с ней мамка завелась и заработала. Выходит, биос-патчеру пока не под силу заставить асусовский биос запускаться, если он того не хочет.
Такая вот история..

Цитата:
туал1200,мать gigabyte ga6bxe
Проц сел туал 1200, мать gigabyte ga6bxe(atx), БП Lite On 235W,1HDD,1CD,GF3ti200, в бп матери установлены 2 MOSFETа (ID = 21A)

Был переделан чисто коппермайновский переходник, выпаяны AN3,AM2,AK4,AJ3,AF36,закорочены на проце: AN3-AN11,AK4-AL21,и на перех AM34-AK36,G35-G37

на штатной частоте, при вкл. появляется название проца и начинается тест памяти, на каком то этапе замирает на секунду и продолжает дальше крутится(такое происходит иногда, обычно все проходит нормально)
rom.by/phpBB2/viewtopic.php?t=1953

Цитата:
PCPartner i815 под Туалатин
В наличии: матплата от PCPartner с чипсетом i815, код 2K010419, тип SG815M3, PCB ID 35-C986-xx-xx. Процессор Pentium III 1200 Tualatin.

Процессор:
От обмоточного провода D примерно 0,35 мм отрезал 3 куска длиной примерно 2 – 2,5 см. Оба конца каждой перемычки зачистил от лака, один на длину 3 мм, второй – примерно 10 мм. Эти концы (длинные) намотал вокруг иглы так, что получилась накрутка высотой примерно 1 мм, со внутренним диаметром, немного меньшим диаметра ног проца.
Взял 2 резистора МЛТ-0,125 сопротивлением по 1 кОм (можно от 500 Ом до 1,5 кОм), и спаял так:

. . . . . . . Г—[1кОм]--•--------о В
А о-------•
. . . . . . . L-[1кОм]--•--------о С

Кольцо А надел на вывод Vtt (AN11), кольца В и С – на выводы DYN_OE (AN3) и Vtt_PWR_GOOD (AK4). На обратной стороне процессора наклеил скотч для изоляции, уложил сборку резисторов так, чтобы они при установке проца помещались в квадратное отверстие сокета, и сверху зафиксировал скотчем.
Такая переделка легко обратима – достаточно отклеить скотч и снять кольца-перемычки с выводов проца.

Матплата
Будете ли вы выпаивать контакты сокета или отламывать – надо снять его верхнюю крышку. По сторонам крышки есть щели, в них вставляем часовую отвертку, и отгибая боковые закраины крышки, стараясь ее не сломать, тянем вверх и снимаем (если немного треснет – не страшно).
Выламываем контакты AN3, AJ3, AK4.
Соединяем тонкой перемычкой на обратной стороне платы выводы G35 - G37 (эта переделка сохраняет возможность работы на переделанной плате Копермайнов).
Выводы установки питания VID0 – VID4 можно соединить перемычкой, как описано на rom.by, но на данной плате я обнаружил технологические места под установку джамперов возле ШИМ-контроллера - «масса – вход ШИМ – выход VID». При этом входы ШИМ и выходы VID были соединены печатным проводником – его перерезал. Появилась возможность устанавливать любое нужно напряжение питания ядра: «масса – ШИМ» = 0, «ШИМ – VID» = то, что выставит процессор, перемычка снята – 1.
Было установлено «родное» напряжение 1,5 В (реально – на 0,025 В меньше, т.к. на «массе» - VID4; измеренное цифровым авометром Vcc = 1,43 В – почему-то ШИМ всегда выдает на 0,02 В меньше, чем установлено).

Запускаем
Для установки частоты FSB на плате предусмотрено два джампера – СК1 и СК4, соединенные по логике «монтажное ИЛИ» с процессором (BSEL0/1), чипсетом и генератором тактовой частоты. Вопреки указанному в мануале, на правильной частоте 100 МГц плата не стартует, на 66 – тоже, на 133 стартует, но система не грузится из-за глюков PCI – W2000 обнаруживает при запуске ошибки на винчестере (несмертельные – кажущиеся). Очевидно, чипсет неверно распознает проц (распознался как Pentium III 201*3,5) и принуждает тактовый генератор работать на неверной частоте.
При детальном рассмотрении платы на ней обнаружены технологические места под перемычки СК2 и СК3. Были впаяны штыри на место СК3, на них установлена перемычка; перемычки СК1 и СК4 – сняты.
Система стартовала на 83 Мгц (о поддержке этой частоты в мануале – ни слова!), из меню БИОСа была установлена частота 100, а позже и 110 МГц (макс. поддерживаемая PCI).

Все работает замечательно, ни проц, ни выходные транзисторы преобразователя не греются сколько-нибудь нештатно, тест на «загрузку» и просмотр 3-часового МПЕГ-4 фильма каких-либо проблем не выявили.

Цитата:
Kloch
Biostar 6VCA
При очередном апгрейде столкнулся с собжевой платой - VIA 693A/686A, мАТХ, сокет+слот1. Вольтрегулятор National LM2636 подходящий, держит от1,3В. БИОС был пропатчен, заказан проц 1300 МГц (сейчас только притягивают под заказ).
Первый сюрприз ждал с БИОСом. Когда-то давно был стянут родной БИОС с красивой графической заставкой (потом они его убрали и заменили предыдущим).
Пока суд да дело, решил с попавшимся под руку Р3-750 поставить Вин98. Но не тут-то было. Плата даже не стартовала. То же и с своим туалатином. Думал, все апгрейд не удался. На всякий случай решил попробовать с предыдущим БИОСом - и все пошло. Была опробована новая видеокарта (Ge Force 4MX440-8x от Дайтоны), все окей.
После установки туалатина (переходник Асус 370ДЛ) снова начались чудеса:
первой отвалилась клава - в БИОС войти можно, ни в ДОСе, ни в окнах ее нет, только одиноко горит NumLock.
Ладно, ставим клаву USB и идем дальше. Вин ХР не ставится - зависание на первом же этапе установки с компакта.
Пробуем Вин 2000 - ситуация аналогичная.
Ладно, возвращаем Р750, ставим ХР. При установке туалатина - вместо окошек черный экран.
Перешиваем БИОС с отключение отката (из-за отсутствия клавы откат все время включен) - та же хрень.
Закончилась все возвращением Вин98, в ней все прекрасно работает.
В это же время был переделан MSI6318 на VIA694x - без всяких проблем.

Цитата:
via85p+Tualatin+200ВТ БП...полёт нормальный
И вот наконец куплен желанный проц 1100А. Сначала хотел изолировать ноги выпайкой контактов из сокета, но помучав плату 25-ваттным паяльником понял, что ничего из этого не выдет. Более того, перебил одну дорожку на плате, идущую от сокета Пришлось бегать за "Контактололом". Наконец плата восстановлена, на ноги одеты кембрики, кинут провод на AN11, vid`ами выставлено 1.55В (ну лень было vid0 обходить ). G35-37 оказалить и так закорочены в самом сокете. Включаем - ничего, через секунд десять запах палёного...Таак, думаю писец ...Оказалось, что нога всё-таки достала да AK4, несмотря на кембрик. В результате - КЗ. Обнадёжило то, что воняла, видимо, подгоревшая изоляция провода, соед. AK4 и AN11. Ну и проц чуть-чуть почернел в месте прохождения провода, потеряв товарный вид. Отступать некуда - поменять теперь не получится. Делаю всё заново, сдираю крышку с сокета, варварски вырываю из него AK4. Врубаю - опять облом . Выяснилось, что проц стоит немного криво из-за проводов. В общем подложил провод с другого края. Без особого энтузиазма нажимаю power...и..УРРА!! Ставлю FSB 133Мгц - опять радуюсь, работает!
Всё-таки БП на 200Вт потянул, а вот транзисторы и кондёры БП проца всё-таки греются довольно сильно и на FSB100. Завтра поставлю на них радиаторы, должно помочь.
Не обошлось и без глюков: планка USB даёт КЗ (с чего вдруг?), пришлось снять. Ну с этим потом разберусь.
Ещё такая штука: модем (внутр., аппаратн.) раньше работал только в winхр. Теперь же заработал в 98-й винде и отказывается работать в ХР. Ерунда какая-то, ведь кроме проца ничего не переставлял...
Ну вот, может кто и посмеётся над написанным, а может кому и пригодится при переделке. Респект Роману за статью

Цитата:
great coder
BF6+Tualtin
Сразу скажу, что установил. Работает...
Но! Как всегда, толпа граблей... Был у меня переходник. В нем коппер стоял.
"Ага!" - подумал я и радостно сделал FCPGA->FCPGA2. Результат - нулевой. Напряжёметр показывал все, что угодно, вплоть до 2.01V (Vcore)... Оказалось, коппер был 683-й, то есть PPGA. Тогда выпаял я X4, перерезал дорожку до AH4, кинул проволочку... Выпаял и AM2...
Не стартует все равно. Кор черте\какой. Плюнул я на все и запаял VIDы в соотвествии с 1.50V, а потом еще и BSEL на 66 поставил...
И - о чудо! Запустился... На 66 шине и 1.3V... В бивисе выставил 1.55V (дальше при таких видах - хрен!), а напряжёметр показал 1.60V
rom.by/phpBB2/viewtopic.php?t=1233

Цитата:
Nick S`
Tualatin Gigabyte GA-6CXC-1
Проц. Cel 1200, 100, 1.5V.
Переделка: переходник "370SPC REV:1.0" (универсальная PPGA - FCPGA), перешил BIOS с версии F2 на F3 (для этого вставлял в непеределаный еще переходник PIII Copermain 800EB), далее изолировал AJ3, AN3, AK4 - т.е. выломал ламели из разъема, AK4 на процессоре соеденил с AN11, закоротил между собой G35 и G37, AM34 и AK36 на переходнике - запаял, радиатор стандартный intel.
RAM 64 PC100.
Простая видеокарта PCI 2 MB.

Включил.

Дальше POST дело не пошло.

На экране увидел:

6CXC F3
System helth OK Vcore ?.???
CPUID 06B1h PACHID 0000
i (Unknoun) 600E Mhz
Checking NVRAM..

Внизу длинный идентификатор мамы

И ВСЕ.
После 20 мин проц и чипсет чуть теплые.
Померил напряжения: Vcc чесно 1,50; Vtt =1,48;
Вроде правильно.

Да, еще о Y33: когда на переходнике ставишь джампы на Copermain, то в схему включается делитель 374Om - 221 Om от 3,3В на Y33 (как в рекомендациях Intel). Напряжение там измерил = 1,21В.
rom.by/phpBB2/viewtopic.php?t=505

Цитата:
ASUS P3B-F t1200
Вообщем усё у меня получилось =) Съездил купил переходник (еле нашёл - раритет таки уже) за 650р. Сделан для FC-PGA и FC-PGA2 процев. Выполнен довольно таки качественно - например если сравнивать с моим asus s370-dl. Есть нормальное слотовое крепление =) На переходнике есть регулятор fsb - 66, 100, 133 и автомат. А также регулятор вольтажа - от 1,3 до 1,8. Если кому интересно (напомню - я в Москве) - и если кто-то ищет подобный переходник - вот инфа по нему:
rom.by/phpBB2/viewtopic.php?t=613

Мать у меня ASUS P3B-F ревизии 1.03 Напругу держит от 1.3 Вообщем заработало всё с пол-тыка. Вот тока проц неудачный достался (но на халяву =) ) - целка на 1200 походу САМОГО ПЕРВОГО степпинга =( - tA1. Попробовал погнать - на 133 заводится (при 1.65V) - но дальше поста дело не идёт =). Попробовал на 124 - получил 1488MHz =) - при той же напруге (1.65V) - грузит винду (XP) - и в BSOD =) Вообщем буду менять на P3 копер, его продавать и брать уже либо тульский P3 на 1200 либо целку 1200 с гарантией разгона =) Хотя даже с этим процем - разница в производительности раза в 1,5-2 выросла =) (до этого был целка копер 566@850). Банки стабилизатора не греются абсолютно (и это хорошо), радиатор еле тёплый при макс. нагрузке (хотя пасты нету). Блок питалова noname (Golden power) на 250.

Цитата:
tualatin на ASUS MEZ 440zx
Сделал все как в статье AM2,AJ3,AN3,AF36, АК4, AB36 удалены. На АК4 через резюк брошено VTT. Проверял, есть, ни на что не коротит. На Y33 через делитель 1,25в. Питание ядра есть, и какое нада 1,5в. X4-AH4 замкнуты. Проц tualatin 1400a, молчит ваще
Все заработало. Когда выдергивал AN3 порвал линию A12#. После восстановления все заработало

Цитата:
ALCOOL
fujitsu-siemens 440bx slot1

Сообщаю что у меня туалатин 1200 завелся на матери fujitsu-siemens 440bx slot1. Вот только как на этой редкой матери включить шину 133 я так и не придумал.

З.Ы. Определился он как Pentium Pro:)

Цитата:
6VA7 + Tualatin

Цитата:
Artur
Abit BE6-II v2.0 + PPGA-slotket + Tualatin = YES!!!

Спасибо Apple_rom за форум и сайт!!!
Благодаря ему и своим потугам на ниве Intelo-строения удалось запустить эту гремучую связку
(Vcc=1.37V)+(Y33=Vtt=1.54V)+(FSB125)+(Tualatin 1.1G via PPGA-slotket)=1380MHz!!!
Full load => Tокруж.среды+5-7С при Igloo 2500 Pro (4800 об.)
Тока память у меня РС100...
При Vcc=1.32V - виснет при загрузке окошек в синий экран...

Вроде как бы разобрался в причине BIOS checksum error при перезагрузке на повышенных частотах.
Биос управляется через контроллер Winbond W83782D и так же завязан с шиной ISA. Но какая-то линия еще заводится с южного моста, а ведь он при разгоне работает тоже на повышенных частотах...
Поднял напругу с 3,5В (default) до 3,6В - всю бяку как рукой сняло!!!
Теперь перезагружается нормально. Температура чипа северного моста практически не выросла. В основном он греется от проца - горячий воздух прет прямо на него. Но все-таки, 35С при закрытом корпусе - по-моему это нормально...
Перешил БИОС для поддержки Тулика - РУЛЕЗ!! Теперь проц и частоту кажет нормально. Биос с этого сайта. Прошивал не родной авардовской прогой, а uniflash. Самая рулезная прога прошивки!!! Родная прошивалка запорола мою флэшу (не очень качественная оказалась). А Uniflash влет прошил!!! Аккуратно и чисто, сбойные сектора прошивал долго, но все теперь пучком!! УРА!!!

Все! Разобрался! Сам виноват - все время забывал поделить системную частоту на 4 для PCI - во блин!..
Теперь все в норме. Одно токо жаль - все PCI-ое хозяйство прекрасно работало на повышенных частотах, кроме заморочек с биосом...
--------------------------------------------------------------
День спустя.
Жаба задушила... Жаль стало терять производительность PCI-шины. Вернул все обратно...
Теперь FBS=120MHz, PCI=40MHz, CPU=1320MHz, AGP=80MHz, Vcc=1.3V, V3.3=3.3V, Y33=Vtt=1.5V (доработанный PPGA-slotket). Все пучком!!! Никаких ошибок... Теперь все ясно с БИОСОм.
Проц холодный совершенно...

rom.by/phpBB2/viewtopic.php?t=142

все осмотрено , нужное выделено соссылками,
новые результаты просьба добавлять самим
зыЖ помню гдето здесь читал как ктото заводил два p!!!-tualatin-s на дуальной bx, помоему это ivp но вот чего то ненашлось, хотя там было что почитать

Аватар пользователя ivp

Lеха
Дык эта... Я на нескольких "двустволках" заводил PIII-S в дуале - и на ВХ, и на 694Х, и на Аполло Про266 - кроме самых первых мучений с ECS D6VAA (потому как Элиттруп, имхо) все было штатно...
Теперь уже многие работают на таких - Root и Шумм, к примеру...
Вообще, Туалатин можно завести практически на всем, где есть сокет370 или слот1 (кроме самых первых чипсетов под них и самого криворукого дизайна)...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

ivp писал(-а):
Lеха
Дык эта... Я на нескольких "двустволках" заводил PIII-S в дуале - и на ВХ, и на 694Х, и на Аполло Про266 - кроме самых первых мучений с ECS D6VAA (потому как Элиттруп, имхо) все было штатно...
Теперь уже многие работают на таких - Root и Шумм, к примеру...
Вообще, Туалатин можно завести практически на всем, где есть сокет370 или слот1 (кроме самых первых чипсетов под них и самого криворукого дизайна)...

это я понимаю, просто запомнилась какаято ветка, с мучениями по поводу запуска, когда с большим бп и кучей хорошей памяти оно не заводилось, а к комуто пришел и 64метра пс66 + маленький брендовый бп - пошло, потом у этой платы дорожки выгорели

Аватар пользователя ivp

Lеха
Это как раз была ECS D6VAA, и заводили ее у rgt с помощью "памяти специального назначения" wink (но БП был тоже весьма неплох)...

- Ситчик веселенький есть?..
- Приезжайте, обхохочетесь!..

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей