sapphire hd 7950

на транзисторах 12v есть а транзисторы др.плеча нет питания в 1v на gpu?что делать дальше не знаю ....

Перенес в Песочницу.
maco

ВложениеРазмер
p_20170109_194905_vhdr_auto.jpg56.17 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

harmax, найдите фото такой же видеокарты в интернете, сравните со своим фрагментом на фото и найдите несколько отличий.

да на фотке все нормально!я выпаял дохлые транзисторы,должна все равно запуститься!

вопрос с чего поступает вольтаж на транзистор который питает gpu? предполагаю что с микросхемы chil или нет???

harmax, вот немного теории. Освойте материал, думаю многие вопросы отпадут.
fassen.net/video/7P1nL6o-8rQ/

спасибо!

Если нет осциллографа и мало знаний, то самым простым решением будет заменить шим-контроллер, все драйверы и мосфеты. Даже если карта не стартанёт, то хотя бы руку набьёте

нашлась проблема!греется транзистор,думаю в нем дело....фотку скину!

ВложениеРазмер
hot.jpg 58.36 КБ

harmax писал(-а):
греется транзистор
Нда, найти документацию по маркировке, почитать, подумать и не называть этот элемент транзистором - для автора сложно:).

harmax писал(-а):
думаю в нем дело
Проводить измерения и думать - опять же сложно:D.

да! нет! не сложно....

maco поделись опытом по проверки шима am113!?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей