проблема с Ti4200

Ti4200 64MB Chaintech

Показывает иероглифы...
Например за место слова HDD Detect > HGD Dhegt
А когда идет определение самой карты,то помимо изувеченого названия,по экрану в разных местах показывает нули и еденицы.
Я полагаю или надо перепрошить биос или прогреть ГПУ
Из за чего ещё может быть такой глюк...?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Железкин

Netov писал(-а):
Ti4200 64MB Chaintech

Показывает иероглифы...
Например за место слова HDD Detect > HGD Dhegt
А когда идет определение самой карты,то помимо изувеченого названия,по экрану в разных местах показывает нули и еденицы.
Я полагаю или надо перепрошить биос или прогреть ГПУ
Из за чего ещё может быть такой глюк...?

ГРЕТЬ пока ничего не надо!
Замерь для начала напряжения питания на ГПУ и памяти.
Иероглифы все время в одном и том же месте или в разных?

Железкин

на ГПУ идёт 1.7 вольт
С памятью тоже всё ок(Vdd 3.3 и Vddq 2.5)
Всё время разные глюки.В начале как я уже писал когда идёт определение карты появлябтся и исчезают нули...
На экране стали заметны вертикальные линии.
Если в биос зайти их не видно,но на стартовом окне(где показывается частота проца,сколько памяти),видны.Например часть буквы/цифры видна,часть нет.

Аватар пользователя Железкин

Netov писал(-а):
Железкин

на ГПУ идёт 1.7 вольт
С памятью тоже всё ок(Vdd 3.3 и Vddq 2.5)
Всё время разные глюки.В начале как я уже писал когда идёт определение карты появлябтся и исчезают нули...


На экране стали заметны вертикальные линии.
Если в биос зайти их не видно,но на стартовом окне(где показывается частота проца,сколько памяти),видны.Например часть буквы/цифры видна,часть нет.

Ну дык это на память ОЧЕНЬ сильно смахивает, а не на ГПУ.
Кондеры в цепи памяти не пробовал подмахивать?
Какое исполнение памяти? BGA ?
Попробуй АККУРАТНО пропаять (прогреть (с флюсом)) память.

Железкин

Кондёры ещё не пробовал,они поверхностные....
Память обычная,не БГА
Попробую прогреть феном...
Посоветуй,какой лучше всего флюс использовать для этого?

----------------------------
Нашлась ещё одна Inno3D Ti4200,апсолютно такой-же глюк.
Но,заменены все еллектролиты,и всё равно не помогло....

Аватар пользователя Железкин

Netov писал(-а):
Железкин

Кондёры ещё не пробовал,они поверхностные....
Но попробую всё равно поменять.Стоят 2х по 1500 один на 1000 и один на 470
Память обычная,не БГА
Попробую прогреть феном...

Начни с кондеров.
Память можно и паяльником.
Кстати, в винде как карта работает?

Железкин

В винде ещё не смотрел,
та вторая не смогла до винды дойти.
Точно не помню,давно её тестил,но вроде синяя смерть была,или подвис комп...

Netov , память посто феном погрейте.. для начала.. паяльником тож можно, но Муторное этот дело

Не поможет. была такая видюха. менял все что можно, даже память перекинул - симптомы остались теже. скорее всего у нее gpu перегрет был. моя пошла на запчасти.

Int13h Hardware Service

Аватар пользователя sh2cer

А не мало на ГПУ 1,7в , чего то сколько видяшек делал на всех 1,8в было , на TI4200 не знаю не попадалось пока такой

Что сгорит,то не сгниёт.

Что б неначинать новое Есть Титан4200 от АсусА .
При старте все чисто , потом при дальнейшей загрузке идут виртикальные полосы или мусор на их месте полос 5-ть спарены по 2 штуки дальше при загрузке 98-й полосы пропадают , но могут случайно и появится иногда . Кто то может определить (память пропаял паяльничком) или смотреть все выше сказаное ?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей