плата SOLTEK SL-85DRV-5

Здравствуйте. После установки в биосе частоты fsb 130 (было 100) при перезагрузке произошел "завис". затем перестал происходить запуск вовсе (кулера, процессор,северный, южный мост теплые, все работает, а динамик на запуске не пикает). На монитор сигнал не подается. Производил манипуляции: убирал батарейку на час, ставил джампер jp1 (форсирующий частоту) во всех положениях, включал джампер обнуления биос. Безрезультатно. Есть какие-нибудь варианты решения этой проблемы без серьезного вмешательства?
Спасибо.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Рекомендуется к прочтению по той же теме

Похоже, что "слетел" BIOS.
Перешейте на другой плате (хотсвопом) / программатором.

Процессор то какой?
Ведь не все могут "гнаться" по частоте...

Аватар пользователя Amirbek

эти платы дохнут сами по себе ..........правильно сказал Serge может быть и BIOS но редко в таких платах

Ясно. Даже не знаю где взять такую же плату для хотсвопа, придется нести в СЦ, пусть программатором прошьют...

Процессор Intel Pentium 4 400 MHz FSB.

Еще несколько симптомов:Есть реакция на отсутствие оперативы (соответствующие гудки). Нет реакции на наличие видеокарты.
Пробовал запуск с другими БП и видеокартой(, безрезультатно.
Еще интересный момент: по нажатию кнопки "повер" происходит очень слабый "пик" динамика (одномоментный с нажатием кнопки). Плата досталась не давно, по этому не могу сказать был ли он в рабочем состоянии.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей