i D946GZIS не включается

Диагноз не стартует от PS ON.

проверил напряжения на ICH7 в дежурном режиме - нашел 3.3В

Посмотрел Даташит на ICH7 понял что должно быть еще 1,05В возможно вырабатывается внутренним источником

и где ж искать эту VccSuS_1_05

подозреваю что накрылся внутренний источник 1,05VccSus или он замыкает, тогда на что?

И как теперь решить эту проблему, можно ли завести этот вольт снаружи, и чем это грозит?


Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Highlander

Посмотрите, куда идет сигнал от кнопки включения, где теряется.

Искать 1.05 надо на керам. конденсаторах около моста.

wiki.rom.by - здесь специально собраны ответы на большинство вопросов!

Когда другие уже закончили, процессоры Intel (R) Pentium (R) продолжают работать, работать и работать...

Аватар пользователя Richi

сигнал от кнопки конечно посмотрю повнимательнее но скорее всего идет в ich7  это ж Интеловская плата так что без извратов. напряжние на кнопке  3.3 В

А вот 1.05В нигде и не нашел,  (конечно ж искал на конденсаторах, если оно вообще выходит на конденсаторы) что настораживает:( ищо б теперь угадать куда его подать если источник внутренний все ж товоит)

мост в дежурке слегка теплый, так что на usb не грешу (если ich7 вообще этим страдают), да и КоЗы на gnd по линиям нет.

Аватар пользователя versal

Насколько помню, на матплатах с Intel сигнал с кнопки почти всегда идёт на MIO, а уж оттуда на ЮМ, затем возвращается снова на мультик и с него на колодку питания ATX 20(24)-pin. Попробуйте поискать его на микросхеме MIO.

Аватар пользователя Richi

посмотрел, сигнал ps-on нигде не теряется и честно доходит до мультика... а вот дальше может оказаться 99 причин не включения:(

при таком симптоме обычно спасает замена мультика, в редких случаях идет что то еще.
Это при условии что на PS ON 3,3v. И при принудительном включении (замыкании в колодке питания) южник не раскаляется.

Аватар пользователя whyl

Та же мамка, та же трабла, не включается от кнопки, греется транзистор L1117. Запустил принудительно - греется звуковуха, причем быстро так... Richi решил сию задачу? А может еще кто сталкивался...

whyl писал(-а):
греется транзистор L1117.
Аффтар жжот
Да и результатов измерения не наблюдается на горизонте:).

Аватар пользователя whyl

Я только-только начинающий, так сказать, эта мамка - моя начальная тренировочная база, может вы меня наставите на путь истинный )) этот транзистор я никак не могу выпаять (фиг его знает, не плавится припой) а на мамке он прозванивается в обе стороны с примерно одинаковыми показателями. Сильно не пинайте, а лучше подскажите что делать дальше?

whyl писал(-а):
что делать дальше?
Документацию читать, думать, измерять необходимые величины.

Аватар пользователя whyl

Не могу найти какое должно быть напряжение у этого транзистора - L1117 (CC0AJ619) Может кто знает?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей