WinFast ck804m03-6elrs не стартует.

Материнка WinFast ck804m03-6elrs Не стартует по кнопке повер. При принудительном старте БП, запускается и потом работает нормально даеж если убрать перемычку c PS_ON. При это странно реагиркет на Reset если чуть дольше задержать то вырубается полностью.
Ну и два извечно русских вопросов:
1) Кто виноват?
2) Что делать?


Перенес в Ремонт матплат.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Отслеживайте схему от контактов кнопки PWR_ON до контакта PS_ON на разъеме БП.

А что искать, хотябы примерно?
Да вот ещё момент, если в биосе выставить включатся по горячим клавишам на клавиатуре то результат нулевой.

VBKesha писал(-а):
А что искать, хотябы примерно?
Вообще-то схему надо рисовать, а не искать что-то:).

VBKesha писал(-а):
если в биосе выставить включатся по горячим клавишам на клавиатуре то результат нулевой.
А питание на клавиатуру подается в дежурке?

Вечером замерию. Наконец выяснил чтос ней случилось, по описанию "Что то сунули в USB она и погалса" Я так понимаю надо рыть в сторону питания USB?

Наконец время нашлось......в общем виноват оказался транзистор который находится между кондесаторами с172 и с173 находится возле IDE разъёма гдето как раз около его середины. Взял похожий с другой платы запаял, работает.

Такая же мать, те же симптомы. при поиске транзистора в том месте где указано(возле IDE) конденсаторов С172 и С173 не найдено.
зато есть С713 и С772. Транзистор Q65. Опечатка? или не там смотрю?
Я понимаю тема старая, но может кто подскажет...Буду очень благодарен

Такая же мать, так же не включается с кнопки но принудительно стартует. На pwr-on 2.4в вместо 5в.
Сдох pnp Транзистор Q65 с маркировкой W2F (pmbt2907a). После замены на P2F все ок. Через раз срабатывала клава, прочистил спиртом внутри разъема клавы - заработало.
Похоже мамка с типовой проблемой q65..

+1 к типовухе. Не стартовала, на PWR_ON - 1,04 В. Сдох Q65 (W2F) заменил на KL3. Запустилась. Питание передних USB (штыри на плате) тоже как-то на него завязано, т.к.те самые 1,04 В были и на разъемах USB.
Апдейт: то что я принял за биполярник (KL3) на самом деле сборка из 2-х диодов Шоттки.

Цитата:
+1 к типовухе. Не стартовала, на PWR_ON - 1,04 В. Сдох Q65 (W2F) заменил на KL3. Запустилась. Питание передних USB (штыри на плате) тоже как-то на него завязано, т.к.те самые 1,04 В были и на разъемах USB.
Апдейт: то что я принял за биполярник (KL3) на самом деле сборка из 2-х диодов Шоттки.

ничего не понимаю, по вашему, это равноценная замена?shock

Конечно нет:) Поставил для проверки - оно или нет... Буду искать норм замену, пока на донорах нет биполярников...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей