WinFast MCP61SM2MA-ERS2H не запускается

Есть материнская плата WinFast MCP61SM2MA-ERS2H - не стартует. Зависает на пост 25 (если использовать видео PCI-E, то доходит до пост 25, перезагружается и все заново. если использовать видео PCI, то просто виснет на пост 25).
Напряжения на reset и power в норме, usb на землю не коротит, при дежурном питании мост не греется.
Читал здесь про три кондера около ЮМ, на которых обычно проседает напряжение, но найти их не смог.
Прошу помощи в ремонте сего чуда.
На всякий случай прилагаю фото околомостовой области, может кто укажет на эти кондеры: .


Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Rom

Попробуйте вставить видеокарту и запустить без пост-карты.

Цитата:
Читал здесь про три кондера около ЮМ

Было бы еще не плохо, если бы Вы обратили внимание на то, о каком ЮМ там шла речь.. и сравнили его с тем, что стоит на этой плате.

по фото там mcp в виде севера. если да то замена.

Сними сетку и звук, попробуй без них.
На некоторых ревизях этих мам был заводской косяк R277 стоял 330 Ом, если так, поменяй на 300 ом, стоит в источнике питания моста между слотом PCI-Ex и сокетом CPU. С 330 ом не работает мама с двухядерными процессорами.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей