Вопросы про ASUS P2L97

Уважаемые знатоки! Подскажите про данный сабж такую весчь:

1. Когда мамку включаешь в сеть, она сразу же включается, с процем или без него, без разницы, это нормальное явление? Единственное, что запускаю без оперативы, так как её нету, но об этом чуть ниже....непонятно то, что у неё форм-фактор ATX и по идее она не должна так включаться....но зато если 4 секунды подержишь софт кнопку - выключается безо всяких нареканий и потом нормально включается. Юг 371AB холодный, север 443LX через минуту (с процем и без) нагревается градусов до ~40, всё остальное холодное, батарейка в норме....лично я сам впервые юзаю такую старенькую мамку, поэтому возможно что-то недопонимаю...
2. По поводу памяти - за неимением оперативы PC100 и тем более PC66, можно ли поставить на мамку оперативу PC133? Напряжение у всех трёх стандартов вроде бы одинаковое, 3.3В, разъём тоже. Неизвестно, как мамка пережуёт такую скорость....
3.И последнее - прозвонив разъём Molex обнаружил такую фичю - сопротивления между 3.3В и землёй нет вообще, это нормальное явление? Старые мамки не использовали такое питание, или как? Заранее спасибо за ответы!

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя rgt

Xsardas Начать с того, что P2L97 не под первопень, а под P!!/Mendochino (тема переезжает в профильный раздел). PC-66, 100 или 133 этой плате не важно. Без памяти но с процессором должна пищать в спикер, что памяти нет. Велика вероятность, что память стандарта PC-133 в ней будет работать только на половину объема.(см тут).


Где Вы брали те 3.3 V, которые звонили на землю молекса мне не ясно.
Настоятельно рекомендую воспользоваться поиском по разделу - про эту плату найдете довольно много интересного.

За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.

Аватар пользователя Хе-Хемуль

Вообще-то эта мать не под П1, соответственно топик не на месте.

Xsardas писал(-а):
Molex обнаружил такую фичю - сопротивления между 3.3В
на молексе только +12 и +5, откуда 3,3?
Xsardas писал(-а):
можно ли поставить на мамку оперативу PC133
можно

Добавлено спустя 55 секунд:

rgt lol шаман быстрее

brainbooster needed... roll

Аватар пользователя Xsardas

rgt писал(-а):
Где Вы брали те 3.3 V, которые звонили на землю молекса мне не ясно.

Замерял сопротивление прям на разъёме молекса. Хотя мож это и не молекс, а ATX PIN 20. Вот фото:

Аватар пользователя Хе-Хемуль

разумеется, это НЕ молекс, молекс - то, что втыкают в винчестер, на 4 контакта... pinouts.ru/ думаю, тут есть и с названиями...

brainbooster needed... roll

Аватар пользователя Max

3.3В идут на СМ, ЮМ, стабилизаторы и шимы, также на разъёмы PCI, AGP, DIMM, Socket.

Аватар пользователя GetinakS

Max
На PCI в этой маме 3.3 вроде не шло.
На мосты и память идут 3.4(или 3.5 - банально забыл) фирменные асусовские
На первых ревизиях питание AGP сделано через отдельный стабилизатор.
Xsardas
Если вас не затруднит, скажите ревизию вашей платы, возможно её не помешает доработать.

Broadcast message from PAO EC
Power is going down for shutdown NOW!

Аватар пользователя rgt

Max АСУС долгое время, и по моим наблюдениям не без оснований, "брезговал" использовать 3.3 V с БП, предпочитая им 3.45 V, которые все их платы до CUBX E/L формировали самостоятельно, за что собственно мне и нравились...

За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.

Аватар пользователя Xsardas

Насколько я помню, на старых мамках оперативу надо вставлять в первый DIMM разъём, в другом не прочитается...у меня на плате первый разъём самый дальний от проца, поставил - пищит, мол оперативы нет, пошевелил - нифига, поставил в DIMM3 - всё заработало.....Асусовцы как обычно перепутали маркировку слотов что-ли....
Ревизия 1.05, если верить наклейке на ISAшке....
Мамка вроде бы полностью работает, но вот всё равно непонятно, почему сразу включается....Прошёлся по Биосу - никакого параметра на автовключение не нашёл....

Аватар пользователя rgt

Xsardas Все исправные платы от ASUS серий P2*, P3* и Cu/Tu с которыми я имел дело работали с памятью в любом слоте. Включение сразу по подаче питания, без замыкания PS ON так же подтверждает гипотезу что плата не вполне исправна.

За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.

Аватар пользователя Семен Сатановский

Цитата:
Когда мамку включаешь в сеть, она сразу же включается, с процем или без него, без разницы, это нормальное явление? Единственное, что запускаю без оперативы, так как её нету, но об этом чуть ниже....непонятно то, что у неё форм-фактор ATX и по идее она не должна так включаться....но зато если 4 секунды подержишь софт кнопку - выключается безо всяких нареканий и потом нормально включается.

По моим скромным наблюдениям - нормальное поведение Асусовских
плат этого поколения после сброса БИОСа.

Там по дефолту устанавливает некая опция типа AC back в enable, опция эта в управлении питанием. Это значит, что сразу по подключению питания первый раз плата должна стартануть сама, а дальше вести себя нормальным образом.
Вышеуказанную опцию надо установить в disable, если плата не
используется в круглосуточно работающем сервере.

3,3V на PCI слотах нет даже на P2-99, скорее всего это напряжение на плате не разведено совсем и для каждого нуждающегося в нем потребителя получается из 5 вольт посредством преобразования (какой-нибудь мосфет или регулятор).

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей