Видеокарта ASUS EN5750/TD/P/256M/A не работает

Видеокарта с разъемом PCI-E основана на чипе GeForce 5700 AGP через микросхему преобразователь, 256 Mb DDR, VGA, DVI, TV out.
В системе не работает, комп не грузится, но и не "висит". При загрузке с PCI видеокартой в устройствах отсутствует и не находится (в EVEREST тоже нет).
Напряжения: GPU - 1,35 V; DDR - 2,56 V (1,3 V).
Nvflash определяет чип и микросхему BIOS видеокарты, считывает прошивку без проблем.
GPU практически не греется. Что это может означать? Отвал процессора?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

до этого у 6800GT PCI-e было тоже самое, помогло пропайкой GPU на паяльной станции

Аватар пользователя Umeletz

Спасибо за совет. Я тоже склоняюсь к проблеме с GPU. Есть микросхема, через которую чип работает с PCI-e шиной. И я так понимаю, что она работает исправно, если видится сам GPU и читается прошивка. А просто нет контакта с какимито выводами GPU. Хотя есть еще один нюанс, который может как подтвердить так и натолкнуть на другой вариант проблемы. С обратной стороны платы видны окисления контактов на микросхемах памяти и некоторых других элементах. Может ли из-за замыкания соседних контактов памяти неработать видеокарта, или она просто должна артефачить.

ВложениеРазмер
Image.gif 71.93 КБ

Что сгорит, то не заржавеет.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей