Tuatatin 1000 на CUSL-2C сильно греется

День добрый всем!
Какое-то время назад возился с сабжем. На проце заизолировал/соединил выводы, описанные в статьях по переделке, напряжение выставил 1.8 вольт (для разгона).
Проц завелся и работет на 1400 уже больше года, без нареканий.
Напрягает одно: даже без нагрузки температура проца 65-66 градусов.
Кулер пришлось поставить IGLOO Silent Breeze II - не помогло.
Насколько я понимаю, такого быть не должно?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Семен Сатановский

А зачем 1,8 вольта shock , мат. плата поддерживает и меньшие напряжения.
Вам для стабильной работы хватит напряжения намного ниже, чем 1,8.
Нагрев происходит исключительно от завышенного напряжения на ядре. Еще не факт, что вообще надо подниматьнапряжение. Вы сначала попробуйте на номинале. Если не пойдет, постепенно повышайте, но не более, чем надо для стабильной работы.

Экспериментировал и с меньшими напряжениями. Тоже грелся.
А меньше чем 1.8 Вольта недостаточно для стабильной работы на этой частоте cry .
Тем более, что меня удивляет больше всего, температура процессора практически постоянна... независимо от того, нагружен он или нет. Выше 68 не поднимается. Из моего опыта, даже при поднятии напряжения Tualatin'ы не греются выше 50 - 55 градусов на мат. платах 815 step B.
Или я ошибаюсь?

Аватар пользователя Семен Сатановский

А какая температура процессора при работе на шине 133, и какое напряжение
для стабильной работы требуется?
Возможно, для Вашего экземпляра процессора разгон до 1400 слишком велик :?

А может и датчик врет. У меня 1200, вставляю в Абит ST6 температура 50-55, перетыкаю в ВХ133 там 35 показывает, чему верить х.з.

Я постараюсь проверить вечерком насчет напряжения, но помнится мне, что даже на шине 100 при 1.65 вольта нагрев был ощутимый, причем даже без нагрузки. Может надо где-нибудь ограничительные/токозадающие резисторы повесить? Не может Tualatin ТАК греться!!!.

p.s.
Датчик точно не врет, ибо радиатор кулера греется так, что пальцы трудно удержать.

Аватар пользователя rgt

alexien Что-то у Вас не то. Практически все знакомые мне туалероны 1000 и 1100 работали как 10*140 или 10*150 или 11*133 на Vcore 1.5V и не грелись даже с боксовым кулром силнее 65 градусов даже при загрузке Rar-ом на 100% при суточном тестировании архива в цикле.

За несоответствие действительности Вашим о ней представлениям администрация форума ответственности не несет.

Спасибо всем за внимание к теме.
Вчера выставил напряжение 1.65 В, при этом частоту шину пришлось скинуть до 100 (иначе уходил в ребут после 15 минут работы). Что замечено: температура упала с 65 до 52 градусов, но... после снятия нагрузки на проц (практически до 0) температура НЕ ПАДАЕТ!!! СОВЕРШЕННО!..


То же самое и наблюдалось на шине 140 при 1.85 Вольта питания (разве только температурка повыше).

Кулер, термопаста, все проверено многократно.
Может все же БИОС чем-то виноват и грузит проц?
Версия 1014С.

p.s. Напряжение непосредственно на проце еще не мерял, но не доверять встроенному монитору повода нет.

при всем своем желании, после загрузки ОС bios никакой нагрузки создавать не может, ибо выполнение его кода прекращается после передачи управлния ядру и переключения в защищенный режим. Я бы предложил все-таки провертиь напряжение питания с помощь китайского тестера.

ex-K9

Аватар пользователя great coder

В случае стабильной работы под бурном, я думаю, можно забить на показания попугаиметра...
[siz=6]Как раз недавно одна TUSL-2M решила, что у нее проц перегревается[/size]

Выход обычно есть. Но он не работает.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей