Thermaltake PurePower RX-600W не стартует

ШИМ: CM6800
Супервизоры: PS229, WT7518D

Вобщем картина такая: силовые и PFC транзисторы целые, был заменен входной электролит, дежурка есть, выходные диоды вроде целые(проверял без выпаивания).
До замыкания PSON: на входном конденсаторе - 380В; на ШИМку подается питание около13В, на выходе PFC_OUT переодически появляются пачки импульсов, вырабатывается опорное 7.5В.
После замыкания: на входном электролите напряжение падает до 310В, на питание ШИМа поступает напряжение по форме близкое к пилообразному - нижний уровень ~9В, верхний~13В. Минимальное напряжение питания ШИМа - 10В. Естественно опорное появляется в виде "импульсов" и на выводах PFC/PWM ни чего нет.
Питание на ШИМ идет со стадилизатора на L7815CV(на его выходе стабильно 15В) через транзистор которым, как я понял, управляет PS229(FPO вывод) через оптопару.
Похоже что пролема где то с питанием ШИМа но найти причину такого поведения пока не получилось. Надеюсь вы сможете посказать где искать проблему.
Еще хотел спросить когда должен запускаться корректор коэфициента мощности, сразу после включения блока в сеть или непосредственно перед запуском основного преобразователя?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Был неисправен транзитор через который идет питание на ШИМку. Заменил - работает.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей